User Manual

Payroll System

Document Version: V 1.00
Document Author: [CLIENT NAME HERE]
Client Name: [CLIENT NAME HERE]
KEY FEATURES

1. Multiple Company & Category enabled
2. Flexible Calculation Systems
3. Bulk Excel Transfer
4. Attendance & Work Hour Transfer to Payroll & Journal
5. Flexible employee hours/ promotion & transfer facility
6. Separate Payment Process
7. Dynamic Analytical Reports
8. Data Validation & Controlling
9. Easy & Quick Regulatory Document Preparation
10. General Control Security
11. Simple & Different Employee Pay & Deduction Calculation
# Contents

1. **General Information** ........................................................................................................... 9  
   1.0 General Information ...................................................................................................... 10  
   1.1 System Overview ......................................................................................................... 10  
   1.2 Organization of the Manual ......................................................................................... 10  
2. **System Summary** ............................................................................................................. 11  
   2.0 System Summary ......................................................................................................... 12  
   2.1 System Configuration .................................................................................................. 12  
   2.2 System User Access Levels ......................................................................................... 12  
   2.3 Contingencies .............................................................................................................. 12  
3. **Getting Started** ............................................................................................................... 14  
   3.0 System Login .............................................................................................................. 15  
   3.1 System Main Panel (Payroll) ....................................................................................... 15  
   3.2 System Main Panel (Administration) ........................................................................... 16  
4. **Pay Roll Main Panel: Sub Section 1 (Master File)** .......................................................... 17  
   4.0 Group Master File ....................................................................................................... 18  
   4.1 Company Master File .................................................................................................. 19  
   4.2 Employee Master Files ................................................................................................ 21  
      4.2.1 Employee Master File (Office Details) ................................................................ 21  
      4.2.2 Employee Master File – Report Only (Personal Details) .................................. 22  
      4.2.3 Employee Master File – Report Only (Bank Details) .......................................... 23  
      4.2.4 Employee Master File – Report Only (Other Details) ....................................... 23  
   4.3 Company Structure ....................................................................................................... 26  
      4.3.1 Department Master Files ...................................................................................... 26  
      4.3.2 Sub Department Master File ............................................................................... 27  
      4.3.3 Section Master File ............................................................................................... 29  
      4.3.4 Sub Section Master File ...................................................................................... 30  
      4.3.5 Line Master File .................................................................................................. 32  
      4.3.6 Row Master File .................................................................................................. 33  
      4.3.7 Employee Category Master File .......................................................................... 35  
      4.3.8 OT Category Master File ...................................................................................... 36  
      4.3.9 Grade Master File ................................................................................................ 38  
      4.3.10 Designation Master File ..................................................................................... 39
4.3.11 Location Master File ................................................................. 40
4.3.12 Cost Center Master File ............................................................ 42
4.3.13 Main Cost Center Master File ....................................................... 43
4.3.14 Employee Type Master File ......................................................... 45
4.3.15 Business Type Master File .......................................................... 46
4.3.16 Job Type Master File ................................................................. 48
4.3.17 Occupation Master File ............................................................. 49
4.3.18 Currency Master File ................................................................. 50
4.3.19 Director Master File .................................................................. 52
4.4 Salary Item Master File .................................................................... 53
4.5 Bank /PA.Y. E Tax/ Stamp Duty .......................................................... 55
  4.5.1 Bank Master File ........................................................................ 55
  4.5.2 PAYE Tax Details Master File ....................................................... 57
  4.5.3 Stamp Duty Master File ............................................................... 58
  4.5.6 HSBC Code and Category Combination ........................................ 59
4.6 Loan Code Master File .................................................................... 61
4.7 Bonus ............................................................................................. 62
  4.7.1 Bonus No Pay Master File ............................................................ 62
  4.7.2 Bonus Master File ...................................................................... 64
4.8 Separate Payment Days Amendment ............................................... 65
4.9 Sinhala Pay Slip ............................................................................. 66
  4.9.1 Salary Item Details in Sinhala ....................................................... 66
  4.9.2 Loan Master Details in Sinhala .................................................... 67
5. Pay Roll Main Panel: Sub Section 2 (Transaction) .............................. 68
  5.0 Salary Transaction Entry ............................................................... 69
  5.1 Salary Item Entry and Amendments ............................................. 71
  5.2 New Loan Entry and Amendments ............................................... 74
  5.3 Separate Payment Entry ............................................................... 77
  5.4 Salary Increment Process .............................................................. 79
  5.5 Promotions and Transfers ............................................................. 81
  5.6 Transfers with New Employee Numbers ....................................... 82
  5.7 Leave Encashment Process .......................................................... 83
6. Pay Roll Main Panel: Sub Section 3 (Process) .................................... 86
6.0 Month End Process ................................................................. 87
6.1 Bank Slip Transfer Process .................................................. 88
  6.1.1 Seylan Bank ........................................................................ 88
6.2 History File Update ................................................................. 91
6.3 Separate Payment Process .................................................... 91
6.4 EPF Diskette Transfer ............................................................ 92
6.5 ETF Diskette Transfer ............................................................. 93
6.6 Bonus Process ......................................................................... 94
  6.6.1 Bonus Earning and Deduction Entry and Amendments ........ 94
  6.6.2 Bonus data Transfer .......................................................... 96
  6.6.3 Bonus Transaction ............................................................ 97
  6.6.4 Bonus No Pay Entry .......................................................... 98
  6.6.5 Bonus Data Upload ........................................................... 100
6.7 Gratuity Payment Process ...................................................... 101
6.8 Data Excel Upload ................................................................... 102
  6.8.1 Employee Master Item Excel Upload ................................. 102
  6.8.2 Transaction Data Excel Upload ......................................... 102
  6.8.3 Transaction Loan Data Excel Upload ................................. 103
  6.8.4 Increment Data Excel Upload ........................................... 104
  6.8.5 Employee Master Details Excel Upload ............................... 104
  6.8.6 Employee Email Password Upload ................................... 105

7. Pay Roll Main Panel: Sub Section 4 (Monthly Reports) ............... 106
  7.0 Pay Slip .............................................................................. 107
  7.1 Pay Sheet ............................................................................ 108
  7.2 Coinage Analysis .................................................................. 109
  7.3 Signature Listing .................................................................. 110
  7.4 Salary Item Listing ............................................................... 111
  7.5 Bank Transfers Summary .................................................... 112
  7.6 Summary Report .................................................................. 114
    7.6.1 Company Wise Payroll .................................................. 114
    7.6.2 Payroll Summary .......................................................... 115
    7.6.3 Basic Salary Reconciliation Summary ............................... 116
    7.6.4 Reconciliation and Category Summary .............................. 117
7.6.5 Salary Item Summary ................................................................. 118
7.6.6 Salary Category Summary Report ............................................ 119
7.6.7 Employee Wise Reconciliation Summary .................................... 120
7.6.8 Payroll Summary ...................................................................... 121
7.7 Loan Reports ............................................................................... 122
7.7.1 Loan Detail Listing .................................................................... 122
7.7.2 Loan Detail Report ..................................................................... 123
7.8 EPF/ETF Reports .......................................................................... 124
7.8.1 EPF/ETF Monthly Statements .................................................... 124
7.8.2 C Form ...................................................................................... 125
7.8.3 R Form ...................................................................................... 126
7.8.4 R4 Form .................................................................................... 127
7.8.5 EPF/ETF Backup Listing ............................................................ 128
7.9 Salary Particular Report ............................................................... 129
7.10 Minus Salary Listing ................................................................. 130
7.11 Gross Salary Report ..................................................................... 131
7.12 Salary Memo .............................................................................. 132
7.13 Average Salary Report ............................................................... 133
7.14 Statutory Payments ..................................................................... 134
7.15 Salary Letters for Bank ............................................................... 135

8. Pay Roll Main Panel: Sub Section 5 (Mid-Year Reports) ................. 136
8.0 EPF/ETF Reports ........................................................................ 137
8.0.1 EPF Six Month Return .............................................................. 137
8.0.2 ETF Six Month Return .............................................................. 138
8.0.3 EPF/ETF Summary ................................................................. 140
8.1 PAYE Tax Reports ........................................................................ 141
8.1.1 Certificate of Income Tax ......................................................... 141
8.1.2 Schedule (Form T-9A) ............................................................... 143
8.1.3 PAYE Pay Sheet ................................................................. 144
8.1.4 Annual PAYE Tax Report ....................................................... 145
8.2 Bonus Report .............................................................................. 147

9. Pay Roll Main Panel: Sub Section 6 (History Reports) ....................... 149
9.0 Company Wise Payroll History ................................................... 150
9.1 Payroll Summary History ................................................................. 151
9.2 Salary Item Listing History ............................................................. 152
9.3 EPF/ETF History Report ................................................................. 153
9.4 Loan History Report ...................................................................... 154
9.5 Individual Payroll ........................................................................... 155
9.6 Item Wise History Report ............................................................... 156
9.7 Pay Slip History ............................................................................. 157
9.8 Pay Sheet History ........................................................................... 158

10. Pay Roll Main Panel: Sub Section 7 (Other Reports & Audit Trails) .......... 160
10.0 Audit Trails .................................................................................. 161
    10.0.1 Employee Master File Edit List ............................................... 161
    10.0.2 Salary Transaction Edit Listing ............................................... 161
    10.0.3 Salary Item Transaction Edit List ............................................ 162
    10.0.4 Salary Item Entry Listing ....................................................... 163
    10.0.5 Login Change Listing ............................................................. 164
    10.0.6 Master File/Transaction Edit Listing ....................................... 165
    10.0.7 User Accessed Areas Monitoring .......................................... 166
    10.0.8 Login in Log Out Report ......................................................... 167
    10.0.9 Salary Item Sequence Order ................................................. 168
10.1 Other Reports ............................................................................... 169
    10.1.1 Employee Master Detail Listing ............................................. 169
    10.1.2 Gratuity Details....................................................................... 170
    10.1.3 Gratuity Payment Details ....................................................... 170
    10.1.4 Cadre Report .......................................................................... 171
    10.1.5 Compensation Report ............................................................ 172
    10.1.6 Age Analysis ........................................................................ 173
    10.1.7 Employee Turnover Report ................................................... 174
    10.1.8 Birthday Listing ..................................................................... 175
    10.1.9 Gender Analysis Summary .................................................... 176
    10.1.10 Joined & Resigned Details ................................................... 177

11. System Main Panel: Administration .................................................. 178
    11.0 System Maintenances ................................................................ 179
        11.0.1 Create Password ............................................................... 179
11.0.2 New User Levels ................................................................. 183
11.0.3 Company Access Control .................................................. 184
11.0.4 Refresh Transaction ........................................................... 185
11.0.5 Daily System Backup .......................................................... 185
11.0.6 Refresh Email Slip .............................................................. 186
11.0.7 Refresh Audit Trails ........................................................... 186
11.0.8 Roll Back Process .............................................................. 187
11.1 User Log Details ................................................................. 188
11.1.1 Current System User Log Details ......................................... 188
11.1.2 All System User Log details ............................................... 189
1. General Information
1.0 General Information

The Payroll Management System is a vertical which sits at the very top of Datamation's FiNAC ERP solution. The system is designed to run as a standalone or integrated solution which makes FiNAC's ERP very versatile and user friendly.

1.1 System Overview

The Payroll Management System allows the Accounting Department to Manage its Payroll portfolio which relate to several Payroll categories. The application provides electronic reports for management overview and also for various other analysis and accrual information. The Payroll system stores all its related data within an ERP database that resides on a digital infrastructure.

1.2 Organization of the Manual

The user's manual consists of two core sections & 9 Sub sections,

Core sections: Payroll Panel & Administration Panel.

Sub sections: Categorized under the core Payroll Panel section - Master File, Transactions, Process, Monthly Reports, Mid-Year Yearly Reports, History Reports and Other Reports and Audit Trails.

Sub sections: Categorized under the Administration Panel section - System Maintenance, Version Maintenance and User Log Details.

The Payroll panel consists in general terms the Payroll Management features and the purpose for which it is intended.

The Administration panel consists of the core access controls of the overall system and its operational parameters, policies & procedures.
2. System Summary
2.0 System Summary
This section relates to specifically to the summary outline of the systems hardware and software requirements, system configuration, user access levels and system performance in case of any contingencies that can occur.

2.1 System Configuration

**Windows 7 Configuration Specs**

<table>
<thead>
<tr>
<th>CPU</th>
<th>RAM</th>
<th>Disk Drive</th>
<th>Anti-Virus</th>
<th>Operating System</th>
<th>UPS</th>
<th>Updated Anti-Virus</th>
<th>Network</th>
</tr>
</thead>
<tbody>
<tr>
<td>Intel Dual Core 2.5GHz</td>
<td>4 GB DDR SD RAM</td>
<td>10 GB Free Disk Space On C Drive</td>
<td>E-set Antivirus (Recommended for FiNAC Software)</td>
<td>Windows 7 Professional Service Pack 1</td>
<td>YES</td>
<td>YES</td>
<td>100 Mbps or 1Gbps / Full Duplex</td>
</tr>
</tbody>
</table>

**Windows 8.0, 8.1 and Windows 10**

<table>
<thead>
<tr>
<th>CPU</th>
<th>RAM</th>
<th>Disk Drive</th>
<th>Anti-Virus</th>
<th>Operating System</th>
<th>UPS</th>
<th>Updated Anti-Virus</th>
<th>Network</th>
</tr>
</thead>
<tbody>
<tr>
<td>Intel Dual Core i3 3.0GHz or Higher</td>
<td>4GB DDR3 RAM</td>
<td>10 GB Free Disk Space On C Drive</td>
<td>E-set Antivirus (Recommended for FiNAC Software)</td>
<td>Microsoft Windows 8, 8.1 and windows 10 Professional</td>
<td>YES</td>
<td>YES</td>
<td>100 Mbps or 1Gbps / Full Duplex</td>
</tr>
</tbody>
</table>

2.2 System User Access Levels
The main administration of the system and its principal/secondary users will be governed by one or two super users who will have absolute control over system operational parameters, policies and procedures.

2.3 Contingencies
- All the devices must have adequate cooling to operate correctly.
- Network configuration must be properly documented in order to make the troubleshooting easier and safer.
• When connecting the PCs to the network switch a straight through cable must be used.
  o (Even if the network switch supports MDI/MDI-X automatic cable detection, the best practice would be to use a straight through cable.)
• All the equipment must be protected from electrically hazardous conditions.
  o (Power failures, noises, surges and etc...)  
• All PCs and Servers, Network Switches related to the functionality of the system must have proper UPS devices.
• All the network cabling must meet Ethernet Category 5e standard.
  o All the cabling must be fully protected. All the network cables must be driven through proper conduit and must be keep a safe distance from power sources of at least 10 inches.
  o In places where electrical interferences can occur shielded cabling and other accessories must be used with proper Grounding.
• All the network equipment must have an alternative power source to function in an event of a power failure.
• Should have Proper UPS for All the Servers Client PCs and Network Switches.
3. Getting Started
3.0 System Login

User Login prompts the user to enter his unique **Username** & **Password** and then Click Login

3.1 System Main Panel (Payroll)

Payroll main panel consisting of **7 Sub Sections** which are

- Master Files
- Transactions
- Process
- Monthly Reports
- Mid-Year Yearly Reports
- History Reports
- Other Reports & Audit Trails
3.2 System Main Panel (Administration)

Administration main panel consisting of Three Sub Sections which are

- System Maintenance
- Version Maintenance
- User Log Details
4. Pay Roll Main Panel: Sub Section 1 (Master File)
Common Functional Key Options

- **New** - When a new entry is to be inserted the System User should begin with clicking NEW for new entries
- **Edit** - This function key is used for Editing existing entries in the system
- **Delete** - This function key is used for Deletion of existing entries
- **Undo** - This functional key is used to Undo inserted entries
- **Top** - This functional key is used to view the very first entry made
- **Previous & Next** - This functional key is used to view past entries in the system
- **Bottom** - This functional key is used to view the very last and most recently inserted entry
- **Print** - This functional key is used to Print entries made under this Section/Sub Section
- **Filter** - This functional key is used to filter and select specific entries inserted into the system
- **Sort** - This functional key is used to sort entries by category, date or by user defined sort listing
- **Find** - This functional key is used to find a specific entry
- **List** - This functional key is used to view all entries in order to view all entries made in one window pane
- **Save** - This functional key is used to save inserted data into the database
- **Close** - This functional key is used to close the opened window pane
- **View** – This function key is used to view one particular entry in order to view one by one

4.0 Group Master File
Upon clicking the Company profile master file (Group M/F), the User will be able to Insert the **Company Name** and then proceed to fill the information of the company as the **Address**, **Telephone No**, **Email**, **Contact Person**, **Database Name** and **Backup Path**. This will be able to maintain the records of the company. Then user can proceed to Save those details of the company.

**Action Flow:**
Company Profile Master File (Group M/F) → Company Name → Address → Telephone No → Email → Contact Person → Database Name → Backup Path → Click Save Icon

### 4.1 Company Master File

![Company Master File](image)

Upon clicking **New**, system user will be prompted to insert a **Unique Company Code** upon which the System User will be prompted to Assign a **Company Name**, upon filling both fields the System User will be prompted to insert the fields as Address, Telephone, Fax,
Email, Contact Person, EPF Registration No, Tax No, Bonus Month, Salary date, Increment month and the user can insert the Pay Slip Email details, Professional Staff Tax Range Details, Fund Details and the Pension Details. In Pay Slip E-mail Details, the user can tick an option that is,

- First Time Salary from Company
- Remove Auto Salary Arr. Calculation

The fields like Location Name, Salary Date, Salary Date from, Salary Date to are must Enter by the User. Then User may click Save.

**Action Flow:**

New → Company Code → Company Name → Address Fields → Contacts Fields → EPF Details → Pay Slip Email Details → Professional Staff Tax Range Details → Fund Details → Pension Details → Click Save Icon

When it comes to **Editing** an entry in Company Master File, the user will be able to edit an Entry. User must select **Edit** and then user can edit the **All the Fields** as above Image. User **cannot** make changes to the **Company Code**. Then user must click **Save**.
Action Flow:

Edit Icon ➔ Edit the wanted Fields ➔ Click save Icon

In the case of Deleting an entry the user must select Delete, upon which the user will be prompted to select Yes or No. If the user wanted to delete the Entry, then select Yes, and the Entry will be deleted as above Image.

Action Flow:

Click Delete Icon ➔ Select Yes ➔ Deleted

4.2 Employee Master Files

4.2.1 Employee Master File (Office Details)

Upon clicking New the system user will be prompted to insert a Unique Employee No and a Company Code upon which the System User will be prompted to Assign Category,
Department, Sub Department, Section, Sub Section, Line, Row, Designation, OT Category, ETF No, Email and Password. User can select Report Status, EPF/ETF Status, Tax status.

4.2.2 Employee Master File – Report Only (Personal Details)

In this Sub Section tab under the Employee Master File "**Personal Details**" the user will be prompted to enter surname, initials, Title, Address, Telephone, Civil Status, Date joined, Date Rejoined, National ID No. by filling the needed fields, user can go for the next sub section Bank details.
4.2.3 Employee Master File – Report Only (Bank Details)

In this Sub Section tab under the Employee Master File "Personal Details" the user will be prompted to enter Company Slip Transfer Bank, Bank Code, Account No, Transfer Status, Transfer Amount, by filling the needed fields, user can go for the next sub section Other details.

4.2.4 Employee Master File – Report Only (Other Details)

In this Sub Section tab under the Employee Master File "Other Details" the user will be prompted to enter Probation from, Date Confirmed, Date Terminated, user can select a Reason to terminate if the user has resigned, by filling the needed fields, user can go for the
next sub section Other details. After filling those four sub sections in Employee Master file, then user may click Save.

**Action Flow**

New ➔ Unique Employee Code ➔ Company Code ➔ Filling the needed fields in the Office Details Tab ➔ Filling the needed fields in Personal details Tab ➔ Filling the needed fields in the Bank Details Tab ➔ Filling the needed fields in the Other Details Tab ➔ Click save Icon

When it comes to **Editing** an entry in Employee Master File, the user will be able to edit an Entry. User must select **Edit** and then user can edit the **All the Fields** as above Image. User **cannot** make changes to the Company Code, Employee No, Category. Then user must click **Save**.
Action Flow:

Edit Icon ➔ Edit the Needed Fields ➔ Click save Icon

In the case of **Deleting** an entry the user must select **Delete**, upon which the user will be prompted to select **Yes** or **No**. If the user wanted to delete the Entry, then select Yes, and the Entry will be deleted as **above Image**. If the user already Used or if it is already in Process, then the user cannot delete the entry. User cannot delete an employee after doing the month end process. As **below Image** an error message will be appear, Same goes to the other Master Files.

Can’t Save Employee Details without Basic Salary and Name, Employee Date of Join is Must. Employee Report, Hold or Leave Status Should be Selected in Office Tab.
Action Flow:

Click Delete Icon ➔ Select Yes ➔ Deleted

4.3 Company Structure
4.3.1 Department Master Files

Upon clicking **New**, system user will be prompted to insert a **Unique Department Code** upon which the System User will be prompted to Assign a **Description**, upon filling both fields, then user may click **Save** to insert the entry into the system.

**Action Flow**

New ➔ Department Code ➔ Description ➔ Click Save Icon

When it comes to **Editing** an entry in Department Master File, the user will be able to edit an Entry. User must select **Edit** and then user can edit the **Description** as above Image. User
can only Edit or make changes to the Description and then user must click **Save**. User **cannot edit** the Department Code, that cannot be Edited or Changed.

**Action flow**
Edit Icon  ➔ Edit the Description  ➔ Click save Icon

In the case of **Deleting** an entry the user must select **Delete**, upon which the user will be prompted to select **Yes** or **No**. If the user wanted to **delete** the Entry, then select Yes, and the Entry will be deleted as **above Image**. If the user already Used or if it is already in Process, then the user cannot delete the entry.

**Action Flow:**
Click Delete Icon  ➔ Select Yes  ➔ Deleted

### 4.3.2 Sub Department Master File

Upon clicking **New**, system user will be prompted to Select a **Department Code** and insert **Sub Department Code** upon which the System User will be prompted to Assign a **Description**, upon filling all the fields, then user may click **Save** to insert the entry into the system. User Must Select a Department Code, Sub Department Code, Description. These validations are common to all the Master Files.
Action Flow

New ➔ Department Code ➔ Sub Department Code ➔ Description ➔ Click Save Icon

When it comes to Editing an entry in Sub Department Master File, the user will be able to edit an Entry. User must select Edit and then user can edit the Description as above Image. User can only Edit or make changes to the Description and then user must click Save. User cannot edit the Department Code and Sub Department Code, that cannot be Edited or Changed.

Action flow

Edit Icon ➔ Edit the Description ➔ Click save Icon
In the case of **Deleting** an entry the user must select **Delete**, upon which the user will be prompted to select **Yes** or **No**. If the user wanted to delete the Entry, then select Yes, and the Entry will be deleted as **above Image**. If the user already Used or if it is already in Process, then the user cannot delete the entry.

**Action Flow:**
Click Delete Icon → Select Yes → Deleted

### 4.3.3 Section Master File

![Section Master File](image)

Upon clicking **New**, system user will be prompted to Select a **Department Code**, **Sub Department Code** and a **Section Code** upon which the System User will be prompted to Assign a **Description**, upon filling all the fields, then user may click **Save** to insert the entry into the system.

**Action Flow**
New → Department Code → Sub Department Code → Section Code → Description →
Click Save Icon

![Section Master File with example data](image)

When it comes to **Editing** an entry in Section Master File, the user will be able to edit an Entry. User must select **Edit** and then user can edit the **Description** as **above Image**. User
can only Edit or make changes to the Description and then user must click Save. User cannot edit the Department Code, Sub Department Code, Section Code that cannot be Edited or Changed.

**Action flow**
Edit Icon → Edit the Description → Click save Icon

In the case of **Deleting** an entry the user must select **Delete**, upon which the user will be prompted to select **Yes** or **No**. If the user wanted to delete the Entry, then select Yes, and the Entry will be deleted as **above Image**. If the user already Used or if it is already in Process, then the user cannot delete the entry.

**Action Flow:**
Click Delete Icon → Select Yes → Deleted

**4.3.4 Sub Section Master File**

Upon clicking **New**, system user will be prompted to Select a **Department Code, Sub Department Code, Section Code and Sub Section Code** upon which the User will be prompted to Assign a **Description**, upon filling all the fields, then user may click **Save** to insert the entry into the system.
**Action Flow**

New → Department Code → Sub Department Code → Section Code → Sub Section Code → Description → Click Save Icon

When it comes to **Editing** an entry in Sub Section Master File, the user will be able to edit an Entry. User must select **Edit** and then user can edit the **Description** as **above Image**. User can only Edit or make changes to the Description and then user must click **Save**. User cannot **edit** the Department Code, Sub Department Code, Section Code, Sub Section Code, that cannot be Edited or Changed.

**Action flow**

Edit Icon → Edit the Description → Click save Icon

In the case of **Deleting** an entry the user must select **Delete**, upon which the user will be prompted to select **Yes** or **No**. If the user wanted to **delete** the Entry, then select Yes, and the Entry will be deleted as **above Image**. If the user already Used or if it is already in Process, then the user cannot delete the entry.

**Action Flow:**

Click Delete Icon → Select Yes → Deleted
4.3.5 Line Master File

Upon clicking **New**, system user will be prompted to Select a **Department Code, Sub Department Code, Section Code and Sub Section Code, Line Code** upon which the User will be prompted to Assign a **Description**, upon filling all the fields, then user may click **Save** to insert the entry into the system.

**Action Flow**

New ➔ Department Code ➔ Sub Department Code ➔ Section Code ➔ Sub Section Code ➔ Line Code ➔ Description ➔ Click Save Icon

When it comes to **Editing** an entry in Line Master File, the user will be able to edit an Entry. User must select **Edit** and then user can edit the **Description** as **above Image**. User can only Edit or make changes to the Description and then user must click **Save**. User **cannot edit** the Department Code, Sub Department Code, Section Code, Sub Section Code, Line Code that cannot be Edited or Changed.
**Action flow**

Edit Icon → Edit the Description → Click save Icon

In the case of **Deleting** an entry the user must select **Delete**, upon which the user will be prompted to select **Yes** or **No**. If the user wanted to delete the Entry, then select Yes, and the Entry will be deleted as **above Image**. If the user already Used or if it is already in Process, then the user cannot delete the entry.

**Action Flow**

Click Delete Icon → Select Yes → Deleted

**4.3.6 Row Master File**

Upon clicking **New**, system user will be prompted to Select a **Department Code, Sub Department Code, Section Code and Sub Section Code, Line Code, Row Code** upon which the User will be prompted to Assign a **Description**, upon filling all the fields, then user may click **Save** to insert the entry into the system.

**Action Flow**

New → Department Code → Sub Department Code → Section Code → Sub Section Code → Line Code → Row Code → Description → Click Save Icon
When it comes to **Editing** an entry in Row Master File, the user will be able to edit an Entry. User must select **Edit** and then user can edit the **Description** as **above Image**. User can only Edit or make changes to the Description and then user must click **Save**. User cannot edit the Department Code, Sub Department Code, Section Code, Sub Section Code, Line Code, Row Code that cannot be Edited or Changed.

**Action Flow**

Edit Icon ➔ Edit the Description ➔ Click save Icon

In the case of **Deleting** an entry the user must select **Delete**, upon which the user will be prompted to select **Yes** or **No**. If the user wanted to delete the Entry, then select Yes, and the Entry will be deleted as **above Image**. If the user already Used or if it is already in Process, then the user cannot delete the entry.

**Action Flow**

Click Delete Icon ➔ Select Yes ➔ Deleted
4.3.7 Employee Category Master File

Upon clicking New, system user will be prompted to Insert a Category Code upon which the User will be prompted to Assign a Description, and user can fill the fields like slip Transfer, HSBC Code, working days upon filling all the fields, then user may click Save to insert the entry into the system.

**Action Flow**

New ➔ Category Code ➔ Description ➔ Slip Transfer ➔ HSBC Code ➔ Working Days ➔ Click Save Icon

When it comes to Editing an entry in Category Master File, the user will be able to edit an Entry. User must select Edit and then user can edit the Description, slip Transfer, HSBC Code, Working Days as above Image. User can Edit or make changes to the Description, slip Transfer, HSBC Code, Working Days and then user must click Save. User cannot edit the Category Code that cannot be Edited or Changed

**Action Flow**

Edit Icon ➔ Edit the Description/ Slip Transfer/ HSBC Code/ Working Days ➔ Click save Icon
In the case of **Deleting** an entry the user must select **Delete**, upon which the user will be prompted to select **Yes** or **No**. If the user wanted to **delete** the Entry, then select Yes, and the Entry will be deleted as **above Image**. If the user already Used or if it is already in Process, then the user cannot delete the entry.

**Action Flow**

Click Delete Icon ➔ Select Yes ➔ Deleted

4.3.8 OT Category Master File

Upon clicking **New**, system user will be prompted to Insert an **OT Category Code** upon which the User will be prompted to Assign an **OT Category Name**, upon filling these two fields, then user may click **Save** to insert the entry into the system.

**Action Flow**

New ➔ OT Category Code ➔ OT Category Name ➔ EPF/ETF Detect ➔ Click Save Icon
When it comes to **Editing** an entry in OT Category Master File, the user will be able to edit an Entry. User must select **Edit** and then user can edit the **OT Category Name** as above Image. User can Edit or make changes to the OT Category Name or can select EPD/ETF Deduct and then user must click **Save**. User **cannot edit** the OT Category Code that cannot be Edited or Changed.

**Action Flow**

Edit Icon ➔ Edit the OT Category Name or EPF/ETF Deduct ➔ Click save Icon

In the case of **Deleting** an entry the user must select **Delete**, upon which the user will be prompted to select **Yes** or **No**. If the user wanted to **delete** the Entry, then select Yes, and the Entry will be deleted as above Image. If the user already Used or if it is already in Process, then the user cannot delete the entry.

**Action Flow**

Click Delete Icon ➔ Select Yes ➔ Deleted
4.3.9 Grade Master File

Upon clicking New, system user will be prompted to Insert a Grade Code upon which the User will be prompted to Assign Description, upon filling these two fields, then user may click Save to insert the entry into the system.

Action Flow

New ➔ Grade Code ➔ Description ➔ Click Save Icon

When it comes to Editing an entry in Grade Master File, the user will be able to edit an Entry. User must select Edit and then user can edit the Description as above Image. User can Edit or make changes to the Description and then user must click Save. User cannot edit the Grade Code that cannot be Edited or Changed

Action Flow

Edit Icon ➔ Edit the Description ➔ Click save Icon
In the case of **Deleting** an entry the user must select **Delete**, upon which the user will be prompted to select **Yes** or **No**. If the user wanted to **delete** the Entry, then select Yes, and the Entry will be deleted as **above Image**. If the user already Used or if it is already in Process, then the user cannot delete the entry.

**Click Delete Icon ➔ Select Yes ➔ Deleted**

### 4.3.10 Designation Master File

Upon clicking **New**, system user will be prompted to Insert a **Designation Code** upon which the User will be prompted to Assign Description, upon filling these two fields, then user may click **Save** to insert the entry into the system.

**Action Flow**

**New ➔ Designation Code ➔ Description ➔ Click Save Icon**
When it comes to **Editing** an entry in Designation Master File, the user will be able to edit an Entry. User must select **Edit** and then user can edit the **Description** as above Image. User can Edit or make changes to the Description and then user must click **Save**. User **cannot edit** the Grade Code that cannot be Edited or Changed.

**Action Flow**

Edit Icon ➔ Edit the Description ➔ Click save Icon

In the case of **Deleting** an entry the user must select **Delete**, upon which the user will be prompted to select **Yes** or **No**. If the user wanted to **delete** the Entry, then select Yes, and the Entry will be deleted as above Image. If the user already Used or if it is already in Process, then the user cannot delete the entry.

Click Delete Icon ➔ Select Yes ➔ Deleted

4.3.11 Location Master File

Upon clicking **New**, system user will be prompted to Insert a **Location Code** upon which the User will be prompted to Assign Description, GL Code upon filling these two fields, then user may click **Save** to insert the entry into the system.

**Action Flow**

New ➔ Location Code ➔ Description ➔ Click Save Icon
When it comes to **Editing** an entry in Location Master File, the user will be able to edit an Entry. User must select **Edit** and then user can edit the **Description, GL Code** as above **Image**. User can Edit or make changes to the Description and GL Code, user can tick if it is only for GL, then user must click **Save**. User **cannot edit** the Location Code that cannot be Edited or Changed

**Action Flow**

Edit Icon ➔ Edit the Description/ GL Code ➔ Click save Icon

In the case of **Deleting** an entry the user must select **Delete**, upon which the user will be prompted to select **Yes** or **No**. If the user wanted to **delete** the Entry, then select Yes, and the Entry will be deleted as **above Image**. If the user already Used or if it is already in Process, then the user cannot delete the entry.

**Action Flow**

Click Delete Icon ➔ Select Yes ➔ Deleted
4.3.12 Cost Center Master File

Upon clicking **New**, system user will be prompted to Insert a **Cost Center Code** upon which the User will be prompted to Assign Description, GL Cost Code, GL Company upon filling these fields, then user may click **Save** to insert the entry into the system.

**Action Flow**

New ➔ Cost Center Code ➔ Description ➔ GL Company ➔ GL Cost Code ➔ Click Save Icon

When it comes to **Editing** an entry in Cost Center Master File, the user will be able to edit an Entry. User must select **Edit** and then user can edit the **Description**, **GL Cost Code**, **GL Company** as above Image. User can Edit or make changes to the Description, GL Code, GL Company and GL Cost Code then user must click **Save**. User **cannot edit** the Cost Center Code that cannot be Edited or Changed

**Action Flow**

Edit Icon ➔ Edit the Description/GL Cost Code/GL Company ➔ Click Save Icon
In the case of **Deleting** an entry the user must select **Delete**, upon which the user will be prompted to select **Yes** or **No**. If the user wanted to **delete** the Entry, then select Yes, and the Entry will be deleted as **above Image**. If the user already Used or if it is already in Process, then the user cannot delete the entry.

**Action Flow**

Click Delete Icon → Select Yes → Deleted

**4.3.13 Main Cost Center Master File**

Upon clicking **New**, system user will be prompted to Insert a **Main Cost Center Code** upon which the User will be prompted to Assign Description, upon filling these fields, then user may click **Save** to insert the entry into the system.

**Action Flow**

New → Main Cost Center Code → Description → Click Save Icon
When it comes to **Editing** an entry in Main Cost Center Master File, the user will be able to edit an Entry. User must select **Edit** and then user can edit the **Description** as above Image. User can Edit or make changes to the Description then user must click **Save**. User **cannot edit** the Main Cost Center Code that cannot be Edited or Changed.

**Action Flow**

Edit Icon ➔ Edit the Description ➔ Click save Icon

In the case of **Deleting** an entry the user must select **Delete**, upon which the user will be prompted to select **Yes** or **No**. If the user wanted to delete the Entry, then select Yes, and the Entry will be deleted as above Image. If the user already Used or if it is already in Process, then the user cannot delete the entry.

**Action Flow**

Click Delete Icon ➔ Select Yes ➔ Deleted
4.3.14 Employee Type Master File

Upon clicking **New**, system user will be prompted to Insert an **Employee Type Code** upon which the User will be prompted to Assign Description, upon filling these fields, then user may click **Save** to insert the entry into the system.

**Action Flow**

New ➔ Employee Type Code ➔ Description ➔ Click Save Icon

When it comes to **Editing** an entry in Employee Type Master File, the user will be able to edit an Entry. User must select **Edit** and then user can edit the **Description** as **above Image**. User can Edit or make changes to the Description then user must click **Save**. User **cannot edit** the Main Cost Center Code that cannot be Edited or Changed

**Action Flow**

Edit Icon ➔ Edit the Description ➔ Click Save Icon
In the case of **Deleting** an entry the user must select **Delete**, upon which the user will be prompted to select **Yes** or **No**. If the user wanted to **delete** the Entry, then select Yes, and the Entry will be deleted as **above Image**. If the user already Used or if it is already in Process, then the user cannot delete the entry.

Click Delete Icon ➔ Select Yes ➔ Deleted

### 4.3.15 Business Type Master File

![Business Type Master File](image)

Upon clicking **New**, system user will be prompted to Insert a **Business Type Code** upon which the User will be prompted to Assign Description, District Code filling these fields, then user may click **Save** to insert the entry into the system.

**Action Flow**

New ➔ Business Type Code ➔ Description ➔ District Code ➔ Click Save Icon
When it comes to **Editing** an entry in Business Type Master File, the user will be able to edit an Entry. User must select **Edit** and then user can edit the **Description** as **above Image**. User can Edit or make changes to the Description then user must click **Save**. User cannot edit the Main Cost Center Code that cannot be Edited or Changed

**Action Flow**

Edit Icon ➔ Edit the Description/District Code ➔ Click save Icon

In the case of **Deleting** an entry the user must select **Delete**, upon which the user will be prompted to select **Yes** or **No**. If the user wanted to **delete** the Entry, then select Yes, and the Entry will be deleted as **above Image**. If the user already Used or if it is already in Process, then the user cannot delete the entry.

Click Delete Icon ➔ Select Yes ➔ Deleted
4.3.16 Job Type Master File

Upon clicking **New**, system user will be prompted to Insert a **Job Type Code** upon which the User will be prompted to Assign Description, District Code filling these fields, then user may click **Save** to insert the entry into the system.

**Action Flow**

New → Job Type Code → Description → Click Save Icon

When it comes to **Editing** an entry in Job Type Master File, the user will be able to edit an Entry. User must select **Edit** and then user can edit the **Description** as **above Image**. User can Edit or make changes to the Description then user must click **Save**. User **cannot edit** the Job Type Code that cannot be Edited or Changed.

**Action Flow**

Edit Icon → Edit the Description → Click save Icon
In the case of **Deleting** an entry the user must select **Delete**, upon which the user will be prompted to select **Yes** or **No**. If the user wanted to **delete** the Entry, then select Yes, and the Entry will be deleted as **above Image**. If the user already Used or if it is already in Process, then the user cannot delete the entry.

**Action Flow**

Click Delete Icon  ➔ Select Yes  ➔ Deleted

### 4.3.17 Occupation Master File

Upon clicking **New**, system user will be prompted to Insert an **Occupation Code** upon which the User will be prompted to Assign Description, District Code filling these fields, then user may click **Save** to insert the entry into the system.

**Action Flow**

New ➔ Occupation Code ➔ Description ➔ Click Save Icon
When it comes to **Editing** an entry in Occupation Type Master File, the user will be able to edit an Entry. User must select **Edit** and then user can edit the **Description** as **above Image**. User can Edit or make changes to the Description then user must click **Save**. User **cannot edit** the Occupation Code that cannot be Edited or Changed

**Action Flow**

Edit Icon  ➔  Edit the Description  ➔  Click save Icon

In the case of **Deleting** an entry the user must select **Delete**, upon which the user will be prompted to select **Yes** or **No**. If the user wanted to **delete** the Entry, then select Yes, and the Entry will be deleted as **above Image**. If the user already Used or if it is already in Process, then the user cannot delete the entry.

**Action Flow**

Click Delete Icon  ➔  Select Yes  ➔  Deleted

4.3.18 Currency Master File

Upon clicking **New**, system user will be prompted to Insert a **Currency Code** upon which the User will be prompted to Assign the must fields like Description, Symbol, Rates filling these fields, then user may click **Save** to insert the entry into the system.
Action Flow

New ➔ Currency Code ➔ Description ➔ Symbol ➔ Rate ➔ Click Save Icon

When it comes to **Editing** an entry in Currency Type Master File, the user will be able to edit an Entry. User must select **Edit** and then user can edit the **Description, Symbol and Rate** as **above Image**. User can Edit or make changes to the Description, Symbol, Rate then user must click **Save**. User **cannot edit** the Currency Code that cannot be Edited or Changed

Action Flow

Edit Icon ➔ Edit the Description/Symbol/Rate ➔ Click save Icon

In the case of **Deleting** an entry the user must select **Delete**, upon which the user will be prompted to select **Yes** or **No**. If the user wanted to **delete** the Entry, then select Yes, and the Entry will be deleted as **above Image**. If the user already Used or if it is already in Process, then the user cannot delete the entry.

Action Flow

Click Delete Icon ➔ Select Yes ➔ Deleted
4.3.19 Director Master File

Upon clicking **New**, system user will be prompted to Insert a **Director Code** upon which the User will be prompted to Assign Description, then user may click **Save** to insert the entry into the system.

**Action Flow**

New ➔ Director Code ➔ Description ➔ Click Save Icon

When it comes to **Editing** an entry in Director Master File, the user will be able to edit an Entry. User must select **Edit** and then user can edit the **Description** as above Image. User can Edit or make changes to the Description then user must click **Save**. User **cannot edit** the Director Code that cannot be Edited or Changed.

**Action Flow**

Edit Icon ➔ Edit the Description/Symbol/Rate ➔ Click save Icon
In the case of **Deleting** an entry the user must select **Delete**, upon which the user will be prompted to select **Yes** or **No**. If the user wanted to delete the Entry, then select Yes, and the Entry will be deleted as **above Image**. If the user already Used or if it is already in Process, then the user cannot delete the entry.

**Action Flow**

Click Delete Icon ➔ Select Yes ➔ Deleted

### 4.4 Salary Item Master File

Upon clicking **New**, system user will be prompted to Insert a **Salary Item Code** upon which the User will be prompted to Assign the Pay Type, Description and able tick EPF/ETF Entitlement, Calculation and etc... as **above Image**. After filling and choosing these fields,
then user may click **Save** to insert the entry into the system. User cannot keep Pay Type and Item Name Empty. An Error Message will pop up.

**Action Flow**

New ➔ Salary Item Code ➔ Description ➔ Pay Type ➔ tick EPF/ETF Entitlement, Calculation and etc... ➔ Click Save Icon

When it comes to **Editing** an entry in Salary Item Master File, the user will be able to edit an Entry. User must select **Edit** and then user can edit the **Description, Pay Type, EPF/ETF Entitlement, Calculation and etc.** as **above Image**. User can Edit or make changes to the above-mentioned fields then user must click **Save**
User cannot edit the Item Code that cannot be Edited or Changed. User Can’t go further if the Pay Type and Item Name are Empty

**Action Flow**

Edit Icon  ➔ Edit the Description/Pay Type/EPF/ETF Entitlement/ Calculation and etc. ➔

Click save Icon

In the case of **Deleting** an entry the user must select **Delete**, upon which the user will be prompted to select **Yes** or **No**. If the user wanted to delete the Entry, then select Yes, and the Entry will be deleted as **above Image**. If the user already Used or if it is already in Process, then the user cannot delete the entry

**Action Flow**

Click Delete Icon  ➔ Select Yes  ➔ Deleted

**4.5 Bank /P.A.Y. E Tax/ Stamp Duty**

**4.5.1 Bank Master File**

Upon clicking **New**, system user will be prompted to Insert a **Bank Code** upon which the User will be prompted to Assign the Bank Name, Branch Code, Branch Name, Address and
able tick to enable Slip Transfer as **above Image**. After filling these fields, then user may click **Save** to insert the entry into the system. User cannot keep an empty field that above-mentioned.

**Action Flow**

New ➔ Bank Code ➔ Bank Name ➔ Branch Code ➔ Branch Name ➔ Click Save Icon

When it comes to **Editing** an entry in Bank Master File, the user will be able to edit an Entry. User must select **Edit** and then user can edit the **Bank Name, Branch Code, Branch Name, Address, HSBC Code** as **above Image**. User can Edit or make changes to the above-mentioned fields then user must click **Save**. User **cannot edit** the Bank Code that cannot be Edited or Changed

**Action Flow**

Edit Icon ➔ Edit the Bank Name/Branch Code/Branch Name/Address/ HSBC Code ➔ Click save Icon

In the case of **Deleting** an entry the user must select **Delete**, upon which the user will be prompted to select **Yes** or **No**. If the user wanted to **delete** the Entry, then select Yes, and the
Entry will be deleted as **above Image**. If the user already Used or if it is already in Process, then the user cannot delete the entry.

**Action Flow**

Click Delete Icon ➔ Select Yes ➔ Deleted

**4.5.2 PAYE Tax Details Master File**

Upon Clicking on the PAYE Tax Table Name as above Image, then the details will be appeared in screen as above and user will be able to see the PAYE details.

**Action Flow**

Click PAYE Table Name ➔ PAYE Details will be appeared
4.5.3 Stamp Duty Master File

Upon clicking New, system user will be prompted to Insert a Stamp Duty Code upon which the User will be prompted to Assign a From Salary, To Salary, Amount above Image. After filling these fields, then user may click Save to insert the entry into the system. User cannot keep empty a field that above-mentioned.

Action Flow

New ➔ Stamp Duty Code ➔ From Salary ➔ To Salary ➔ Amount ➔ Click Save Icon

When it comes to Editing an entry in Stamp Duty Master File, the user will be able to edit an Entry. User must select Edit and then user can edit the From Salary, To Salary, Amount as above Image. User can Edit or make changes to the above-mentioned fields then user must click Save. User cannot edit the Stamp Duty Code that cannot be Edited or Changed

Action Flow

Edit Icon ➔ Edit the From Salary/To Salary/Amount ➔ Click save Icon
In the case of **Deleting** an entry the user must select **Delete**, upon which the user will be prompted to select **Yes** or **No**. If the user wanted to **delete** the Entry, then select Yes, and the Entry will be deleted as **above Image**. If the user already Used or if it is already in Process, then the user cannot delete the entry.

**Action Flow**

Click Delete Icon → Select Yes → Deleted

**4.5.6 HSBC Code and Category Combination**

Upon clicking **New**, system user will be prompted to Insert a **Category Code** upon which the User will be prompted to Assign the HSBC Code, HSBC Name **above Image**. After filling these fields, then user may click **Save** to insert the entry into the system.

**Action Flow**

New → Category Code → HSBC Code → HSBC Name → Click Save Icon
When it comes to **Editing** an entry in HSBC Code and Category Combination, the user will be able to edit an Entry. User must select **Edit** and then user can edit the **HSBC Code, HSBC Name**. User can Edit or make changes to the above-mentioned fields then user must click **Save**. User **cannot edit** the Category Code that cannot be Edited or Changed

**Action Flow**

Edit Icon ➔ Edit the HSBC Code/HSBC Name ➔ Click save Icon.

In the case of **Deleting** an entry the user must select **Delete**, upon which the user will be prompted to select **Yes** or **No**. If the user wanted to delete the Entry, then select Yes, and the Entry will be deleted as **above Image**. If the user already Used or if it is already in Process, then the user cannot delete the entry

**Action Flow**

Click Delete Icon ➔ Select Yes ➔ Deleted
4.6 Loan Code Master File

Upon clicking **New**, system user will be prompted to Insert a **Loan Code** upon which the User will be prompted to Assign the Description and select the needed option by a tick as **above Image**. After filling these fields, then user may click **Save** to insert the entry into the system.

**Action Flow**

New → Loan Code → Description → Printing Sequence → Click Save Icon

When it comes to **Editing** an entry in Loan Master File, the user will be able to edit an Entry. User must select **Edit** and then user can edit the **Description** then user must click **Save**. User **cannot edit** the Category Code that cannot be Edited or Changed

**Action Flow**

Edit Icon → Edit the Description → Click save Icon
In the case of **Deleting** an entry the user must select **Delete**, upon which the user will be prompted to select **Yes** or **No**. If the user wanted to **delete** the Entry, then select Yes, and the Entry will be deleted as **above Image**. If the user already Used or if it is already in Process, then the user cannot delete the entry.

**Action Flow**

Click Delete Icon → Select Yes → Deleted

4.7 Bonus

4.7.1 Bonus No Pay Master File

Upon clicking **New**, system user will be prompted to Insert a **Code** upon which the User will be prompted to Assign the No Pay Days From- No Days Pay To and insert Deduct as **above Image**. Those mentioned fields are Mandatory, user must fill the fields. After filling these fields, then user may click **Save** to insert the entry into the system.

**Action Flow**

**New** → **Code** → **No Pay Days From** → **No Pay Days To** → **Deduct** → **Click Save Icon**
When it comes to **Editing** an entry in Bonus No Pay Master File, the user will be able to edit an Entry. User must select **Edit** and then user can edit the **No Pay Days To and Deduct** then user must click **Save**. User **cannot edit** the Code and No Pay Days From those cannot be Edited or Changed

**Action Flow**

Edit Icon → Edit the No Pay Days To/Deduct → Click Save Icon

In the case of **Deleting** an entry the user must select **Delete**, upon which the user will be prompted to select **Yes** or **No**. If the user wanted to **delete** the Entry, then select Yes, and the Entry will be deleted as **above Image**. If the user already Used or if it is already in Process, then the user cannot delete the entry

**Action Flow**

Click Delete Icon → Select Yes → Deleted
4.7.2 Bonus Master File

Upon clicking New, system user will be prompted to Insert a Code upon which the User will be prompted to Assign the Description as above Image. After filling these fields, then user may click Save to insert the entry into the system.

**Action Flow**

New → Code → Description → Click Save Icon

When it comes to Editing an entry in Bonus Master File, the user will be able to edit an Entry. User must select Edit and then user can edit the Description then user must click Save. User cannot edit the Code that cannot be Edited or Changed

**Action Flow**

Edit Icon → Edit the Description → Click save Icon
In the case of **Deleting** an entry the user must select **Delete**, upon which the user will be prompted to select **Yes** or **No**. If the user wanted to **delete** the Entry, then select Yes, and the Entry will be deleted as **above Image**. If the user already Used or if it is already in Process, then the user cannot delete the entry.

**Action Flow**

Click Delete Icon → Select Yes → Deleted

### 4.8 Separate Payment Days Amendment

Upon clicking **Edit**, system user will be able to Edit **Pay Type** upon which the User will be prompted to Edit the Description and Payment date as **above Image**. After filling these fields, then user may click **Save** to insert the entry into the system.

**Action Flow**

Edit Icon → Pay Type→ Description → Click save Icon

In the case of **Deleting** an entry the user must select **Delete**, upon which the user will be prompted to select **Yes** or **No**. If the user wanted to **delete** the Entry, then select Yes, and the Entry will be deleted as **above Image**. If the user already Used or if it is already in Process, then the user cannot delete the entry.

**Action Flow**

Click Delete Icon → Select Yes → Deleted
4.9 Sinhala Pay Slip
4.9.1 Salary Item Details in Sinhala

Upon clicking **Edit**, system user will be able to Edit **Pay Type** upon which the User will be prompted to Edit the Description and Sinhala Description as **above Image**. After filling these fields, then user may click **Save** to insert the entry into the system.

**Action Flow**

Edit Icon → Pay Type → Description → Click save Icon

In the case of **Deleting** an entry the user must select **Delete**, upon which the user will be prompted to select **Yes** or **No**. If the user wanted to delete the Entry, then select Yes, and the Entry will be deleted as **above Image**. If the user already Used or if it is already in Process, then the user cannot delete the entry

**Action Flow**

Click Delete Icon → Select Yes → Deleted
4.9.2 Loan Master Details in Sinhala

Upon clicking **Edit**, system user will be able to Edit **Description** upon which the User will be prompted to Edit the Sinhala Description as **above Image**. After filling these fields, then user may click **Save** to insert the entry into the system.

**Action Flow**

Edit Icon → Description → Sinhala Description → Click save Icon

In the case of **Deleting** an entry the user must select **Delete**, upon which the user will be prompted to select **Yes** or **No**. If the user wanted to delete the Entry, then select Yes, and the Entry will be deleted as **above Image**. If the user already Used or if it is already in Process, then the user cannot delete the entry.

**Action Flow**

Click Delete Icon → Select Yes → Deleted
5. Pay Roll Main Panel: Sub Section 2
(Transaction)
5.0 Salary Transaction Entry

Upon Clicking **New** the user will have the option of selecting a **Department Code** and directly go onto double clicking and selecting a pre-defined **Sub Department Code, Section, Sub Section, Line, Row, Grade and Designation**. Upon filling these fields, the user will have the option of selecting a Report type

- Active
- Leaver
- All

Upon selecting all the above fields, the user can select an option below

- Entry Items
- Earnings
- Deductions
- Reimbursements
- All Items
upon inserting the fields, the user will be able to view the Employee Details by clicking View Employees.

Upon insertion off all the data the user may proceed to Save the entry. Salary Transaction Entry have the Facility to enter all user entry Salary Items

**Action Flow**

New ➔ Department Code ➔ Sub Department Code ➔ Section ➔ Sub Section ➔ Line ➔ Row ➔ Grade ➔ Designation ➔ Report Type ➔ Select an option ➔ View Employees ➔ Click Save Icon

When it comes to **Editing** an entry in Salary Transaction Entry, the user will be able to edit an Entry. User must select **Edit** and then user can edit the required fields like **Department Code, Section, Sub Department Code** as well as all other fields like above **Image**. User can only Edit or make changes to the mentioned fields and then user must click **Save**.
Action Flow

Edit → double click and select Department Code → Editing the fields that user wants → Click Save Icon

5.1 Salary Item Entry and Amendments

Upon Clicking New the user will have the option of selecting a Department Code and directly go onto double clicking and selecting a pre-defined Sub Department Code, Section, Sub Section, Line, Row, Grade and Designation. Upon filling these fields, the user will have the option of selecting a Report type

- Active
- Leaver
- All

Upon selecting all the above fields, the user can select an option below

- T & A Entry Items
- Earnings
• Deductions
• Reimbursements

upon inserting the fields, the user will be able to view the Employee Details by clicking View Employees.

Upon insertion off all the data the user may proceed to **Save** the entry. Salary Item Entry is about Entering the monthly salary transaction data.

**Action Flow**

New ➔ Department Code ➔ Sub Department Code ➔ Section ➔ Sub Section ➔ Line ➔ Row ➔ Grade ➔ Designation ➔ Report Type ➔ Select an option ➔ View Employees ➔ Click Save Icon

When it comes to **Editing** an entry in Salary Item Entry and Amendments, the user will be able to edit an Entry. User must select **Edit** and then user can edit the required fields as well...
as all other fields like above Image. User can only Edit or make changes to the mentioned fields and then user must click Save.

**Action Flow**

Edit  ➔ double click and select Department Code ➔ Editing the fields that user wants ➔

Click Save Icon

In the case of **Cancelling** an entry the user must select Cancel, upon which the user will be required to fill all the fields or the filtered employees as above image. Upon selecting the particular field codes, Then User may click Delete All to delete all the entries in the table.

**Action Flow**

Cancel Icon ➔ fill the fields ➔ Delete All
5.2 New Loan Entry and Amendments

Upon Clicking **New** the user will be able to select an Employee No., Loan Code, have the option of selecting a **Loan Type** and user will be able to Insert a Loan Amount, Interest Rate, Total Installments and Monthly Capital. For the Interest Calculation user can select Normal Method or Special Method. Then user can insert a Recovery Period From-To. Upon filling these fields, the user can Add to grid and Save the Entry.

**Action Flow**

New ➔ Employee No. ➔ Loan Code ➔ Loan Type ➔ Loan Amount ➔ Interest Rate ➔ Total Installment ➔ Monthly Capital ➔ Recovery Period ➔ Add to Grid ➔ Click Save Icon
When it comes to **Editing** an entry in New Loan Entry and Amendments, the user will be able to edit an Entry. User must select **Edit** and then user can fill the required fields like **Employee No., Loan Code**, as well as all needed fields like above Image. User can only Edit or make changes to the mentioned fields and then user must click **Add to Grid** and then user may Click Save.

**Action Flow**

Edit ➔ double click and select Employee No. ➔ Editing the fields that user wants ➔ Click Add to Grid ➔ Click Save Icon
When Recovering an Entry in New Loan Entry and Amendments, user must inset or select Employee No., Loan Code and then the recovery amount, User must insert a Receipt No and then User may Click Add to Grid, then user may click Save.

**Action Flow**

- Recovery ➡️ double click and select Employee No. ➡️ Recovery Amount Receipt No ➡️
- Click Add to Grid ➡️ Click Save Icon

In the case of **Cancelling/Deleting** an entry the user must select **Cancel**, upon which the user selects the Employee No from the table and an option box will appear as above Image. Select yes, Then the Entry will be Deleted.
Action Flow

Cancel Icon → Select an employee No. → Select Yes

5.3 Separate Payment Entry

Upon Clicking **New** the user must insert a Payment Date and user will have the option of selecting a **Department Code** and directly go onto double clicking and selecting a predefined **Sub Department Code, Section, Sub Section, Line, Row, Grade and Designation**. Upon filling these fields, upon selecting all the above fields, the user can select an option below

- T & A Entry Items
- Earnings
- Deductions

upon inserting the fields, the user will be able to view the Employee Details by clicking View Employees.
Upon insertion of all the data the user may proceed to **Save** the entry. Separate Payment Entry is about the facility to enter all user entry Separate Payment.

**Action Flow**

New → Payment Date → Department Code → Sub Department → Code Section → Sub Section → Line → Row → Grade → Designation → Select an option → Salary Item → View Employees → Click Save Icon

When it comes to **Editing** an entry in the Separate Payment Entry, the user will be able to edit an Entry. User must select **Edit** and then user can edit the required fields as well as all other fields like above Image. User can only Edit or make changes to the mentioned fields and then user must click **Save**.

**Action Flow**

Edit → double click and select Department Code → Editing the fields that user wants → Click Save Icon
In the case of **Cancelling/Deleting** an entry the user must select **Cancel**, upon which the user selects the Employee No from the table and an option box will appear as above Image. Select yes, Then the Entry will be Deleted.

Cancel Icon ➔ Select an employee entry ➔ Select Yes

### 5.4 Salary Increment Process

Upon Clicking **New** the user will be able to select a Currency Type then user will have the option of selecting a **Department Code** and directly go onto double clicking and selecting a
pre-defined **Sub Department Code, Section, Sub Section, Line, Row, Grade and Designation**. User can Filter Employee No./Range. User can select an option among Increment Amount, Increment Percentage and New Salary. Then View Employees and can insert an Amount/Percentage and click Apply for All. Upon filling these fields, the user can Save the Entry by clicking Save Icon.

**Action Flow**

New ➔ Department Code ➔ Sub Department Code ➔ Section ➔ Sub Section ➔
Line ➔ Row ➔ Grade ➔ Designation ➔ Employee No. ➔ Select an option ➔
View Employees ➔ Amount/Percentage ➔ Apply for All ➔ Click Save Icon

When it comes to **Editing** an entry in Salary Increment Process, the user will be able to edit an Entry. User must select **Edit** and then user can edit the required fields in the table as well as all other fields like above Image. User can only Edit or make changes to the mentioned fields and then user must click **Save**.
Action Flow

Edit ➔ double click and select Department Code ➔ Editing the fields that user wants ➔ Click Save Icon

In the case of **Cancelling/Deleting** an entry the user must select **Cancel**, upon which the user selects the Employee No from the table and an option box will appear as above Image. Select yes, Then the Entry will be Deleted.

Action Flow

Cancel Icon ➔ Select an employee entry ➔ Select Yes

5.5 Promotions and Transfers
Upon Clicking **New** the user has to insert Transfer from Section first and then the Transfer to Section. User the option of selecting a **Department Code** and directly go onto double clicking and selecting a pre-defined **Sub Department Code, Section, Sub Section, Line, Row, Grade and Designation (Transfer/Promote From - To)**. Or user can filter Employee No./Range. Then View Employees and can select a Report Status and click Apply Changes. Upon filling these fields, the user can Save the Entry by clicking Save Icon.

**Action Flow**

New → Department Code → Sub Department Code → Section → Sub Section → Line → Row → Grade → Designation → Employee No. → Select an option → View Employees → Apply Changes → Click Save Icon

### 5.6 Transfers with New Employee Numbers

Upon Clicking **New** the user will have the option of selecting a **Department Code** and directly go onto double clicking and selecting a pre-defined **Sub Department Code, Section, Sub Section, Line, Row, Grade and Designation (Transfer/Promote From - To)**. User can Filter Employee No./Range. Selecting the current employee number and select view button.
User can Transfer the employee by Assigning a new employee number, in the new employee fields as above image. and Then View Employees and can select a Report Status and click Apply Changes. Upon filling these fields, the user can Save the Entry by clicking Save Icon.

**Action Flow**

New ➔ Department Code ➔ Sub Department Code ➔ Section ➔ Sub Section ➔ Line ➔ Row ➔ Grade ➔ Designation ➔ Employee No. ➔ Select an option ➔ Assigning a new Employee Number ➔ View Employees ➔ Apply Changes ➔ Click Save Icon

5.7 Leave Encashment Process

Upon Clicking **New** the user will be able to Select the average Salary Period, employee number & the select View Employee Button. After that you can Enter the Leave days then Click Save Icon.

**Action Flow**

New ➔ Average Salary Period ➔ Employee No. ➔ Select ➔ View Employee ➔ Enter the Leave Days ➔ Click save Icon
When it comes to Editing an entry in Leave Encashment Process, the user will be able to edit an Entry. User must select Edit and then user can edit the required fields as well as all other fields in the table like above Image. User can only Edit or make changes to the mentioned fields and then user must click Save.

**Action Flow**

Edit ➔ double click and select Department Code ➔ Editing the fields that user wants ➔

Click Save Icon
In the case of **Cancelling/Deleting** an entry the user must select **Cancel**, upon which the user selects the Employee No from the table and an option box will appear as above Image. Select yes, Then the Entry will be Deleted.

**Action Flow**

Cancel Icon → Select an employee entry → Select Yes
6. Pay Roll Main Panel: Sub Section 3 (Process)
6.0 Month End Process

Upon Clicking Month End Process the user will have the option of selecting a Department Code and directly go onto double clicking and selecting a pre-defined Sub Department Code, Section, Sub Section, Line, Row, Grade and Designation or user can filter Employee No./Range. Can select a Report Status and click Process Icon. If the user finds any data entry error after the Month End, user can correct it and can run the month end again.

This process must be done location wise. Select the relevant location for which user wants to run a month end. If the system is multi user, log off all other users from the system for that location.

Action Flow

Month End Process ➔ Department Code ➔ Sub Department Code ➔ Section ➔ Sub Section ➔ Line ➔ Row ➔ Grade ➔ Designation ➔ Select an option ➔ Click Process Icon
6.1 Bank Slip Transfer Process
6.1.1 Seylan Bank

Upon Clicking **Slip Transfer Process (Seylan Bank)**the user will be able to insert, Date for Transfer, Date of Crediting, Date of Value Enter and user must select a Transfer Type, Employee Type, then User can select a category Range. Then browse a File Path and the User can Proceed.

**Action Flow**

Slip Transfer Process → Seylan Bank → Company → Date for Transfer → Date of Crediting → Date of Value Enter → select a Transfer Type → Report Employees → Category Range → File Path → Click Proceed
Upon Clicking **Slip Transfer Process (Sampath Bank)** the user will be able to insert Date for Transfer, Date of Crediting, Date of Value Enter and user must select a Transfer Type, Employee Type, then User can select a category Range. Then browse a File Path and the User can Proceed.

**Action Flow**

Slip Transfer Process → Sampath Bank → Company → Date for Transfer → Date of Crediting → Date of Value Enter → select a Transfer Type → Report Employees Type → Category Range → File Path → Click Proceed
Upon Clicking **Slip Transfer Process (HNB Bank)** the user will be able to insert Date for Transfer, Date of Crediting, Date of Value Enter and user must select a Transfer Type, Bank Type, Employee Type, then User can select a category Range. Then browse a File Path and the User can Proceed.

**Action Flow**

Slip Transfer Process → HNB Bank → Company → Date for Transfer → Date of Crediting → Date of Value Enter → select a Transfer Type → Report Employees Type → Category Range → File Path → Click Proceed
6.2 History File Update

Upon Clicking **History File Update** the user will be able to Proceed. After User proceed, all the records in transaction files will copy to history files & those transaction files will get cleared. Salary Process month in the Company Master File will update to next month.

**Action Flow**

History File Update ➔ Click Proceed

6.3 Separate Payment Process

Upon Clicking **Separate Payment Process** the user will be able to Proceed. After User proceed, System generates the Separate Payment Report according to the Employee data enter by the user.

**Action Flow**

Separate Payment Process ➔ Click Proceed
6.4 EPF Diskette Transfer

Upon Clicking **EPF Diskette Transfer** the user will be able Select a Category, Level 9 Range of category Code, Month end Date, Value Date and then user can insert Submission ID, choose a Pay Mode, Pay Reference and File Path and then User can click Proceed. The system provides this feature to achieve a faster and accurate EPF Amounts to Department. In this feature the system will auto generate a file with details as per the format given by the Central Bank

**Action Flow**

EPF Diskette Transfer ➔ Category ➔ Level 9 Range of category Code ➔ Month end Date ➔ Value Date ➔ Submission ID ➔ Pay Mode ➔ Pay Reference ➔ File Path ➔ Click Proceed
6.5 ETF Diskette Transfer

Upon Clicking **ETF Diskette Transfer** the user will be able to select a Category, Level 9 Range of category Code, Month end Date, Value Date and then user can insert Submission ID, and File Path and then User can click Proceed. The system provides this feature to achieve a faster and accurate ETF Amounts to Department. In this feature the system will auto generate a file with details as per the format given by the ETF Board.

**Action Flow**

EPF Diskette Transfer — Category — Level 9 Range of category Code — Month end Date — Period from — Period to — Pay Mode — File Path — Click Proceed
6.6 Bonus Process

6.6.1 Bonus Earning and Deduction Entry and Amendments

Upon Clicking Bonus Earning and Deduction Entry and Amendments the user will have the option of selecting a **Department Code** and directly go onto double clicking and selecting a pre-defined **Sub Department Code, Section, Sub Section, Line, Row, Grade and Designation** Or user can filter Employee No./Range. Can select an Allowance or Deduction, then selecting the Salary Item and click View Employees. User can Enter values for the needed fields in the table.

**Action Flow**

New ➔ Department Code ➔ Sub Department Code ➔ Section ➔ Sub Section ➔ Line ➔ Row ➔ Grade ➔ Designation ➔ Allowance or Deduction ➔ View Employees ➔ Click Process Icon
When it comes to **Editing** an entry in Bonus Earning and Deduction Entry and Amendments, the user will be able to edit an Entry. User must select **Edit** and then user can edit the required fields as well as all other fields in the table like [above Image]. User can only Edit or make changes to the mentioned fields and then user must click **Save**.

**Action Flow**

Edit → Double click and select Department Code → Editing the fields that user wants → Click Save Icon
In the case of **Cancelling/Deleting** an entry the user must select **Cancel**, upon which the user selects the Employee No from the table and an option box will appear as above Image. Select yes, Then the Entry will be Deleted.

Cancel Icon → Select an employee entry → Select Yes

### 6.6.2 Bonus data Transfer

Upon Clicking **Bonus Data Transfer** the user will be able Select a Transfer Type Category, Bonus Code, Bonus Month, Excel File Path and then User can click Transfer. Inserts Earning and can Deduct Amount by using Excel

**Action Flow**

Bonus Data Transfer → Bonus Code → Bonus Month → Excel File Path → Click Transfer
6.6.3 Bonus Transaction

Upon Clicking Bonus Transaction, the user will have the option of selecting a **Department Code** and directly go onto double clicking and selecting a pre-defined **Sub Department Code, Section, Sub Section, Line, Row, Grade and Designation**. Or user can filter Employee No./Range. User will be able to select a Gross Salary Period, then user must insert a Bonus Code. Bonus can calculate in any given month & it is possible to calculate Bonus based on Employee Service in the Organization. If management need to deduct Bonus for No pays of employee, it can be easily done entering the No Pay period. Bonus PAYE & Stamp Deduction calculates automatically in the system.

**Action Flow**

New ➔ Department Code ➔ Sub Department Code ➔ Section ➔ Sub Section ➔ Line ➔ Row ➔ Grade ➔ Designation ➔ Report Status ➔ Gross Salary Period ➔ View Employees ➔ Click Process Icon
In the case of **Cancelling/Deleting** an entry the user must select **Cancel**, upon which the user selects the Employee No from the table and an option box will appear as above Image. Select yes, Then the Entry will be Deleted.

**Action Flow**

Cancel Icon ➔ Select an employee entry ➔ Select Yes

6.6.4 Bonus No Pay Entry

Upon Clicking Bonus Transaction, the user will have the option of selecting a **Department Code** and directly go onto double clicking and selecting a pre-defined **Sub Department Code, Section, Sub Section, Line, Row, Grade and Designation** Or user can filter Employee No./Range. Then user may click Save.
Action Flow

New ➔ Department Code ➔ Sub Department Code ➔ Section ➔ Sub Section ➔ Line ➔ Row ➔ Grade ➔ Designation ➔ View Employees ➔ Click Save Icon

When it comes to Editing an entry in Bonus No Pay Entry, the user will be able to edit an Entry. User must select Edit and then user can edit the required fields as well as all other fields in the table like above Image. User can only Edit or make changes to the mentioned fields and then user must click Save. System generates the Bonus Report according to the Employee.

Action Flow

Edit ➔ double click and select Department Code ➔ Editing the fields that user wants ➔ Click Save Icon
In the case of **Cancelling/Deleting** an entry the user must select **Cancel**, upon which the user selects the Employee No from the table and an option box will appear as above Image. Select yes, Then the Entry will be Deleted.

**Action Flow**

Cancel Icon ➔ Select an employee entry ➔ Select Yes

**6.6.5 Bonus Data Upload**

Upon Clicking **Bonus Data Upload** the user will be able to Select a No Pay Code. Then user will be able to select a Service Cutoff date and then select an Excel File Path and finally User can click Transfer. Inserts Earning and can Deduct Amount by using Excel. Pressing “New Excel Sheet for Company” Button user can create the format of the excel upload sheet.

**Action Flow**

Bonus Data Upload ➔ No Pay Code ➔ Service Cutoff Date ➔ Excel File Path ➔ Click Transfer
6.7 Gratuity Payment Process

Upon Clicking Gratuity Payment Process, the user will have the option of selecting an Employee Name and the Details of the Employee will be appeared. User can select the Resign and Cheque Date. User may Click Save. System generates the Gratuity Provision Report according to the Employee date of resign defined by the user.

**Action Flow**

Gratuity Payment Process → Resign Date → Cheque Date → Click Save Icon
6.8 Data Excel Upload
6.8.1 Employee Master Item Excel Upload

Upon Clicking **Employee Data Transfer** the user will be able to Select an **Employee Item**. Then user can select an Excel File Path and finally User can click Transfer. Pressing “New Excel Sheet for Company” Button user can create the format of the excel upload sheet.

**Action Flow**

Employee Data Transfer ➔ Employee Item Code ➔ Excel File Path ➔ Click Transfer

6.8.2 Transaction Data Excel Upload
Upon Clicking **Transaction Data Excel Upload** the user will be able to Select a **Transaction Code**, Transaction Type, Expire Date. Then user can select an Excel File Path and finally User can click Transfer. Pressing “New Excel Sheet for Company” Button user can create the format of the excel upload sheet.

**Action Flow**

Transaction Data Excel Upload ➔ Transaction Code ➔ Transaction Type ➔ Expire Date ➔ Excel File Path ➔ Click Transfer

### 6.8.3 Transaction Loan Data Excel Upload

Upon Clicking **Transaction Loan Data Excel Upload** the user will be able to Select a **Loan Code**, Loan Type. Then user can select an Excel File Path and finally User can click Transfer. Pressing “New Excel Sheet for Company” Button user can create the format of the excel upload sheet.

**Action Flow**

Transaction Loan Data Excel Upload ➔ Loan Code ➔ Loan Type ➔ Excel File Path ➔ Click Transfer
6.8.4 Increment Data Excel Upload

Upon Clicking **Increment Data Excel Upload** the User can select an Excel File Path and finally User can click Transfer. Pressing “New Excel Sheet for Company” Button user can create the format of the excel upload sheet.

**Action Flow**

Increment Data Excel Upload → Excel File Path → Click Transfer

6.8.5 Employee Master Details Excel Upload

Upon Clicking **Employee Master Details Excel Upload** the User can select an Excel File Path and finally User can click Transfer. Pressing “New Excel Sheet for Company” Button user can create the format of the excel upload sheet.
Action Flow

Employee Master Details Excel Upload ➔ Excel File Path ➔ Click Transfer

6.8.6 Employee Email Password Upload

Upon Clicking **Employee Email Password Upload** the User can select an Excel File Path and finally User can click Transfer. Pressing “New Excel Sheet for Company” Button user can create the format of the excel upload sheet.

**Action Flow**

Employee Email Password Upload ➔ Excel File Path ➔ Click Transfer
7. Pay Roll Main Panel: Sub Section 4 (Monthly Reports)
7.0 Pay Slip

Upon Clicking Pay Slip the User can print Employee Pay slip for the month. User can select up to five maximum levels. Users must select Level9 before click the print button. User can select Report Order, Report Type. If user wants the pay slip in Sinhala, then user can tick the Sinhala Pay Slip Option. The below Image shows the Pay slip Report.
Action Flow

Pay Slip ➔ Select the Levels ➔ Select Level9 ➔ Report Order ➔ Report Type ➔
Click Print

7.1 Pay Sheet

Upon Clicking Pay Sheet the User can print Employee Pay sheet for the month. User can
select up to five maximum levels. Users must select Level9 before click the print button. Pay
sheet can print report wise or excel wise. The below Image shows the Pay sheet Report

Action Flow

Pay Sheet ➔ Select the Levels ➔ Select Level9 ➔ report wise/ excel wise ➔ Click Print
7.2 Coinage Analysis

Upon Clicking Coinage Analysis, the User can print Coinage Analysis for the month. For an Example, how many Rs.5000, Rs.2000 and other notes need for transfer grand total cash amount. User can select up to five maximum levels. Users must select Level9 before click the print button. Pay sheet can print without Grouping or with Grouping. The below Image shows the Coinage Analysis Report.

<table>
<thead>
<tr>
<th>Description</th>
<th>Value</th>
<th>Amount</th>
</tr>
</thead>
<tbody>
<tr>
<td>Five Thousand</td>
<td>315.00</td>
<td>157,500.00</td>
</tr>
<tr>
<td>Two Thousand</td>
<td>24.00</td>
<td>48,000.00</td>
</tr>
<tr>
<td>One Thousand</td>
<td>17.00</td>
<td>17,000.00</td>
</tr>
<tr>
<td>Five Hundred</td>
<td>18.00</td>
<td>9,000.00</td>
</tr>
<tr>
<td>One Hundred</td>
<td>54.00</td>
<td>5,400.00</td>
</tr>
<tr>
<td>Fifty</td>
<td>22.00</td>
<td>1,100.00</td>
</tr>
<tr>
<td>Twenty</td>
<td>20.00</td>
<td>400.00</td>
</tr>
<tr>
<td>Ten</td>
<td>14.00</td>
<td>140.00</td>
</tr>
<tr>
<td><strong>Total</strong></td>
<td></td>
<td><strong>178,600.00</strong></td>
</tr>
</tbody>
</table>

Action Flow

Coinage Analysis ➔ Select the Levels ➔ Select Level9 ➔ without Grouping/with Grouping ➔ Click Print
7.3 Signature Listing

Upon Clicking Signature Listing, the user will have the option of selecting a Department Code and directly go onto double clicking and selecting a pre-defined Sub Department Code, Section, Sub Section, Line, Row, Grade and Designation Or user can filter Employee No./Range. User must select the level9 before clicking the Print Button. Then user may click Print. The below Image shows the Coinage Analysis Report.

<table>
<thead>
<tr>
<th>Signature Listing for the Month of May 2015</th>
</tr>
</thead>
<tbody>
<tr>
<td>CASH/BANK EMPLOYEES</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>REC. NO.</th>
<th>Emp. No</th>
<th>Employee Name</th>
<th>Signature</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>000000001</td>
<td>R.B.I. UPUL</td>
<td></td>
</tr>
<tr>
<td>2</td>
<td>0000000125</td>
<td>P.P.H. RANAWERA</td>
<td></td>
</tr>
<tr>
<td>3</td>
<td>0000000171</td>
<td>G.W.A.W. YASANCHA</td>
<td></td>
</tr>
</tbody>
</table>

**Action Flow**

Signature listing ➔ Department Code ➔ Sub Department Code ➔ Section ➔ Sub Section ➔ Line ➔ Row ➔ Grade ➔ Designation ➔ Select Level9 ➔ Click Print Icon
7.4 Salary Item Listing

Upon Clicking Salary Item Listing, the User can view employees that enabled for selected salary items in the month. User can select up to five maximum levels. Users must select Level9 before click the print button. Salary Item Listing can print without Grouping or with Grouping and user will be able to choose With Signature (With Total) and With OT Category Name. The below Image shows the Salary Item Listing Report.

Action Flow

Salary Item Listing ➔ Select Level9 ➔ choose With Signature (With Total) and With OT Category Name ➔ Click Print
7.5 Bank Transfers Summary
Upon Clicking Bank Transfers Summary Report – Seylan Bank, Sampath Bank, HNB Bank, the User can view the Summary Reports for selected Bank Transfer as mentioned. User can select Report Employees or Report & Leave Employees, then user can an option among Salary, Bonus, Earning and Deduction. User will be able to select Details report or Summary or EPF Order Wise and user can select is it for Particular mentioned Bank or Non or Both as above Images.

The below Image shows the Bank Transfer Summary Report.

<table>
<thead>
<tr>
<th>BANK SLIP TRANSFER LISTING FOR THE MONTH OF May 2015</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>EXECUTIVE</strong></td>
</tr>
<tr>
<td><strong>BSC</strong></td>
</tr>
<tr>
<td><strong>EPF NO</strong></td>
</tr>
<tr>
<td><strong>EMPLOYEE NAME</strong></td>
</tr>
<tr>
<td><strong>ACCOUNT NO</strong></td>
</tr>
<tr>
<td><strong>AMOUNT</strong></td>
</tr>
<tr>
<td>BANK =&gt; COMMERCIAL BANK OF CYLON</td>
</tr>
<tr>
<td>BRANCH =&gt; EMHILIPITYA</td>
</tr>
<tr>
<td>1 00000001  R.B.I. UPUUL</td>
</tr>
<tr>
<td>CB 70555 001  830000485</td>
</tr>
<tr>
<td>68,785.27</td>
</tr>
<tr>
<td>AMOUNT TRANSFERRED TO COMMERCIAL BANK OF CYLON</td>
</tr>
<tr>
<td>68,785.26</td>
</tr>
<tr>
<td>BANK =&gt; BANK OF CYLON</td>
</tr>
<tr>
<td>BRANCH =&gt; MIDHENTIA</td>
</tr>
<tr>
<td>1 00000012  P.H.D. KANAVEERA</td>
</tr>
<tr>
<td>CB 7010-318  7182596</td>
</tr>
<tr>
<td>46,502.55</td>
</tr>
<tr>
<td>AMOUNT TRANSFERRED TO BANK OF CYLON</td>
</tr>
<tr>
<td>46,502.55</td>
</tr>
</tbody>
</table>

**Action Flow**

Bank Transfer Summary ➔ Category Range ➔ Report/Leave Employees ➔ Select the Needed Options ➔ Click Print
7.6 Summary Report
7.6.1 Company Wise Payroll

Upon Clicking Company Wise Payroll Summary Report, Users can view Company Summary Report of the payroll Report. User can select up to five maximum levels. Users must select Level9 before click the print button. The below Image shows the Company Wise Payroll Summary Report.

![Company Wise Payroll Summary Report](image)

**Action Flow**

Company Wise Payroll ➔ Select the Levels ➔ Select Level9 ➔ Currency Code ➔ Click Print
7.6.2 Payroll Summary

Upon Clicking Payroll Summary, Users can view payroll summary report department wise, sub department wise, designation wise and etc. User can select up to five maximum levels. Users must select Level9 before click the print button. The below Image shows the Payroll Summary Report.

**Action Flow**

Payroll Summary ➔ Select the Levels ➔ Select Level9 ➔ Report Type ➔ Click Print
7.6.3 Basic Salary Reconciliation Summary

Upon Clicking Basic Salary Reconciliation Summary, the user will have the option of selecting a **Department Code** and directly go onto double clicking and selecting a predefined **Sub Department Code, Section, Sub Section, Line, Row, Grade and Designation**. Or user can filter Employee No./Range. User must select the level9 before clicking the Print Button. Then user may click Print. The below Image shows the Basic Salary Reconciliation Summary Report.

**Action Flow**

Basic Salary Reconciliation Summary ➔ Department Code ➔ Sub Department Code ➔ Section ➔ Sub Section ➔ Line ➔ Row ➔ Grade ➔ Designation ➔ Select Level9 ➔ Click Print Icon
7.6.4 Reconciliation and Category Summary

Upon Clicking Reconciliation and Category Summary, the User can view reconciliation summary for the month. This report includes details of previous month, current month and variance of the monthly amount. User can select up to five maximum levels. Users must select Level9 before click the print button. The below Image shows the Reconciliation and Category Summary Report.
Action Flow

Reconciliation and Category Summary ➔ Select Level9 ➔ Click Print

7.6.5 Salary Item Summary

Upon Clicking Salary Item Summary, the User can view Item wise summary for the month. User can select up to five maximum levels. Users must select Level9 before click the print button. The below Image shows the Salary Item Summary Report.

<table>
<thead>
<tr>
<th>Department</th>
<th>Total</th>
<th>Basic Salary</th>
<th>No Pay Amount</th>
<th>Total Earnings</th>
</tr>
</thead>
<tbody>
<tr>
<td>ASIA 2</td>
<td>156,000,00</td>
<td>75,600.00</td>
<td>2,500.00</td>
<td>72,500.00</td>
</tr>
<tr>
<td>CORPORATE</td>
<td>103,333.33</td>
<td>100,000.00</td>
<td>1,666.67</td>
<td>61,666.66</td>
</tr>
<tr>
<td>CUTTING</td>
<td>120,000.00</td>
<td>90,000.00</td>
<td>4,000.00</td>
<td>56,000.00</td>
</tr>
<tr>
<td>FABRIC INSPECTION</td>
<td>122,000.00</td>
<td>81,000.00</td>
<td>0.00</td>
<td>61,000.00</td>
</tr>
<tr>
<td>FINISHED GOODS</td>
<td>174,000.00</td>
<td>87,666.67</td>
<td>8,700.00</td>
<td>76,300.00</td>
</tr>
<tr>
<td>MECHANIC</td>
<td>327,000.00</td>
<td>160,000.00</td>
<td>6,400.00</td>
<td>160,000.00</td>
</tr>
<tr>
<td>MECHATRON</td>
<td>201,965.67</td>
<td>110,000.00</td>
<td>0.00</td>
<td>91,965.67</td>
</tr>
<tr>
<td>PKG • CHINA</td>
<td>100,000.00</td>
<td>90,000.00</td>
<td>0.00</td>
<td>100,000.00</td>
</tr>
<tr>
<td>OPERATIONS</td>
<td>256,000.00</td>
<td>133,666.67</td>
<td>2,666.67</td>
<td>130,333.33</td>
</tr>
<tr>
<td>PRODUCTION</td>
<td>998,000.00</td>
<td>477,666.67</td>
<td>16,970.00</td>
<td>86,126.66</td>
</tr>
<tr>
<td>QUALITY ASSURANCE</td>
<td>254,000.00</td>
<td>229,666.67</td>
<td>5,295.67</td>
<td>26,733.33</td>
</tr>
<tr>
<td>WORKSTUDY</td>
<td>616,000.00</td>
<td>308,000.00</td>
<td>8,833.33</td>
<td>298,466.67</td>
</tr>
<tr>
<td>ASAINLINE</td>
<td>70,000.00</td>
<td>35,000.00</td>
<td>883.33</td>
<td>34,116.67</td>
</tr>
<tr>
<td>Total</td>
<td>3,030,000.00</td>
<td>1,000,000.00</td>
<td>64,745.67</td>
<td>1,682,750.33</td>
</tr>
</tbody>
</table>
Action Flow

Salary Item Summary ➔ Category ➔ Select Level9 ➔ Click Print

7.6.6 Salary Category Summary Report

Upon Clicking Salary Category Summary Report, User can select up to five maximum levels. Users must select Level9 before click the print button. User can select Summary or Detail Listing; Category and user can select Report Status. The below Image shows the Salary Category Summary Report.

Action Flow

Salary Category Summary ➔ Category ➔ Select Level9 ➔ select Summary or Detail Listing ➔ select Report Status ➔ Click Print
7.6.7 Employee Wise Reconciliation Summary

Upon Clicking Salary Employee Wise Reconciliation Summary, User can select up to five maximum levels. Employee wise reconciliation summary for the month. This report prints in excel sheet. Users must select Level9 before click the print button. User can select Report Type. The below Image shows the Employee Wise Reconciliation Summary Report.

Action Flow

Salary Employee Wise Reconciliation Summary ➔ Category ➔ Select Level9 ➔ select Report Type ➔ Click Print
7.6.8 Payroll Summary

Upon Clicking Payroll Summary, User can select up to five maximum levels. Users must select Level9 before click the print button. User can select a Type; the page orientation and user can select Report Status. Payroll summary report for Department wise. The below Image shows the Payroll Summary Report.

<table>
<thead>
<tr>
<th>Department ASIA 2</th>
<th>0900025785</th>
<th>TOTAL AMOUNT FOR DEPARTMENT OF ASIA 2</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Designation</strong></td>
<td>EXECUTIVE TECHNICAL</td>
<td><strong>EPF No.</strong></td>
</tr>
<tr>
<td>Basic Salary</td>
<td>75,000.00</td>
<td>75,000.00</td>
</tr>
<tr>
<td>No Pay Amount</td>
<td>2,500.00</td>
<td>2,500.00</td>
</tr>
<tr>
<td><strong>Total Earnings</strong></td>
<td>72,500.00</td>
<td>72,500.00</td>
</tr>
<tr>
<td><strong>Earnings</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>EPF Employee Cont</td>
<td>5,800.00</td>
<td>5,800.00</td>
</tr>
<tr>
<td>Welfare Deduction</td>
<td>20.00</td>
<td>20.00</td>
</tr>
<tr>
<td>P.A.Y.E. Tax</td>
<td>470.00</td>
<td>470.00</td>
</tr>
<tr>
<td>Stamp Duty</td>
<td>25.00</td>
<td>25.00</td>
</tr>
<tr>
<td><strong>Total Deductions</strong></td>
<td>6,315.00</td>
<td>6,315.00</td>
</tr>
<tr>
<td>Gross Pay</td>
<td>72,500.00</td>
<td>72,500.00</td>
</tr>
<tr>
<td><strong>Net Salary</strong></td>
<td>66,185.00</td>
<td>66,185.00</td>
</tr>
<tr>
<td><strong>Non-Cash Tax</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Medical Insurance Premium</td>
<td>1,739.06</td>
<td>1,739.06</td>
</tr>
<tr>
<td><strong>Fund Details</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Total For EPF/EFF</td>
<td>72,500.00</td>
<td>72,500.00</td>
</tr>
<tr>
<td>EPF Employer's Contribution</td>
<td>8,700.00</td>
<td>8,700.00</td>
</tr>
<tr>
<td>EPF Employer's Contribution</td>
<td>5,800.00</td>
<td>5,800.00</td>
</tr>
<tr>
<td><strong>Total</strong></td>
<td>14,500.00</td>
<td>14,500.00</td>
</tr>
<tr>
<td>EPF Employer's Contribution</td>
<td>2,175.00</td>
<td>2,175.00</td>
</tr>
<tr>
<td><strong>Tax Details</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Total For P.A.Y.E. Tax</td>
<td>74,239.06</td>
<td>74,239.06</td>
</tr>
<tr>
<td>No Pay Days</td>
<td>1.00</td>
<td>1.00</td>
</tr>
<tr>
<td>Payment Details</td>
<td><strong>SLIP</strong></td>
<td></td>
</tr>
<tr>
<td></td>
<td>7278.019</td>
<td>101352416314</td>
</tr>
</tbody>
</table>
Action Flow

Payroll Summary → Select Level9 → select Report Type → Select Page Orientation → Select Report Status → Click Print

7.7 Loan Reports
7.7.1 Loan Detail Listing

UponClicking Loan Detail Listing, the user will have the option of selecting a Department Code and directly go onto double clicking and selecting a pre-defined Sub Department Code, Section, Sub Section, Line, Row, Grade and Designation Or user can filter Employee No./Range. User must select the level9 before clicking the Print Button. Users can print Loan details report as Loan wise. Then user may click Print. The below Image shows Loan Detail Report.
### Action Flow

Loan Detail Listing ➔ Department Code ➔ Sub Department Code ➔ Section ➔ Sub Section ➔ Line ➔ Row ➔ Grade ➔ Designation ➔ Select Level 9 ➔ Select the needed options ➔ Click Print Icon

#### 7.7.2 Loan Detail Report

Upon Clicking Loan Detail Report, User can view Loan Detail report for the month. Users can select Loans before the print and filter the employees like Department wise, designation wise and etc. User can select up to five maximum levels. Users must select Level 9 before click the print button. The below Image shows the Loan Detail Report.

### Action Flow

Loan Detail Report ➔ Select Level 9 ➔ Loan Code from ➔ Loan Code to ➔ Select needed options ➔ Click Print
7.8 EPF/ETF Reports

7.8.1 EPF/ETF Monthly Statements

Upon Clicking EPF/ETF Monthly Statements, Users can view monthly EPF/ETF amounts for the employees. User can select up to five maximum levels. User will be able to select EPF/ETF option. Users must select Level9 before click the print button. The below Image shows the EPF/ETF Monthly Statements Report.

Action Flow

EPF/ETF Monthly Statements ➔ Select Level9 ➔ EPF/ETF Option ➔ Select needed options ➔ Click Print
7.8.2 C Form

Upon Clicking C Form, the user will have the option of selecting a Department Code and directly go onto double clicking and selecting a pre-defined Sub Department Code, Section, Sub Section, Line, Row, Grade and Designation Or user can filter Employee No./Range.

User can select the category. Then user may click Print. The below Image shows C Form Report.

**Action Flow**

C Form ➔ Department Code ➔ Sub Department Code ➔ Section ➔ Sub Section ➔ Line ➔ Row ➔ Grade ➔ Designation ➔ Select Level9 ➔ Select the needed options ➔ Click Print Icon
Upon Clicking R1 Form, the user will have the option of selecting a Department Code and directly go onto double clicking and selecting a pre-defined Sub Department Code, Section, Sub Section, Line, Row, Grade and Designation Or user can filter Employee No./Range. User can select the category. Then user may click Print. The below Image shows R1 Form Report.

Action Flow

R1 Form ➔ Department Code ➔ Sub Department Code ➔ Section ➔ Sub Section ➔ Line ➔ Row ➔ Grade ➔ Designation ➔ Select Level9 ➔ Select the needed options ➔ Click Print Icon
7.8.4 R4 Form

Upon Clicking R4 Form, the user will have the option of selecting a **Department Code** and directly go onto double clicking and selecting a pre-defined **Sub Department Code, Section, Sub Section, Line, Row, Grade and Designation** Or user can filter Employee No./Range. User can select the category. Then user may click Print. The below Image shows R4 Form Report.

**Action Flow**

R4 Form ➔ Department Code ➔ Sub Department Code ➔ Section ➔ Sub Section ➔ Line ➔ Row ➔ Grade ➔ Designation ➔ Select the Category Select the needed options ➔ Click Print Icon
7.8.5 EPF/ETF Backup Listing

Upon Clicking EPF/ETF Backup Listing, the user will have the option of selecting a Department Code and directly go onto double clicking and selecting a pre-defined Sub Department Code. Section, Sub Section, Line, Row, Grade and Designation Or user can filter Employee No./Range. User can select the category. Then user may click Print. The below Image shows EPF/ETF Backup Listing Report.

---

**EPF BACKUP LISTING FOR THE MONTH OF MAY 2015**

<table>
<thead>
<tr>
<th>Rec No.</th>
<th>EPF No.</th>
<th>Name</th>
<th>Total For EPF/ETF</th>
<th>Employee Contribution</th>
<th>Employer Contribution</th>
<th>Total Contribution</th>
<th>Status</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>000000</td>
<td>R.B.I. IPSIL</td>
<td>84,000.00</td>
<td>6,720.00</td>
<td>10,080.00</td>
<td>16,800.00</td>
<td></td>
</tr>
<tr>
<td>GRAND TOTAL</td>
<td></td>
<td></td>
<td>84,000.00</td>
<td>6,720.00</td>
<td>10,080.00</td>
<td>16,800.00</td>
<td></td>
</tr>
</tbody>
</table>

**Action Flow**

EPF/ETF Backup Listing ➔ Department Code ➔ Sub Department Code ➔ Section ➔ Sub Section ➔ Line ➔ Row ➔ Grade ➔ Designation ➔ Select EPF/ETF Option ➔ Select the needed options ➔ Click Print Icon
7.9 Salary Particular Report

Upon Clicking Salary Particular Report, the user will have the option of selecting a Department Code and directly go onto double clicking and selecting a pre-defined Sub Department Code, Section, Sub Section, Line, Row, Grade and Designation. Or user can filter Employee No./Range. User will be able to insert Service Cutoff Date, Address and User can select the category. Then user may click Print. The below Image shows Salary Particular Report.

---

**Action Flow**

Salary Particular Report → Department Code → Sub Department Code → Section → Sub Section → Line → Row → Grade → Designation → Insert Service Cutoff Date → Address → Select the needed options → Click Print Icon
7.10 Minus Salary Listing

Upon Clicking Minus Salary Listing, the user will have the option of selecting a **Department Code** and directly go onto double clicking and selecting a pre-defined **Sub Department Code, Section, Sub Section, Line, Row, Grade and Designation** Or user can filter Employee No./Range. User can select the category. Then user may click Print. The below Image shows Minus Salary Listing Report.

<table>
<thead>
<tr>
<th>EPNO</th>
<th>NAME</th>
<th>AMOUNT</th>
</tr>
</thead>
<tbody>
<tr>
<td>00000001940</td>
<td>AMJAYARATHNE</td>
<td>-15,931.25</td>
</tr>
<tr>
<td>00000005516</td>
<td>UMUKARUNATHILAKA</td>
<td>-3,897.75</td>
</tr>
<tr>
<td>0000005949</td>
<td>MAKARUNARATHNA</td>
<td>-67,553.00</td>
</tr>
<tr>
<td>0000009304</td>
<td>P.KUPUL RANGANA</td>
<td>-4,034.28</td>
</tr>
</tbody>
</table>

**GRAND TOTAL**

-92,016.28

**Action Flow**

Minus Salary Listing ➔ Department Code ➔ Sub Department Code ➔ Section ➔ Sub Section ➔ Line ➔ Row ➔ Grade ➔ Designation ➔ Select Category ➔ Click Print Icon
7.11 Gross Salary Report

Upon Clicking Gross Salary Listing, User can select up to five maximum levels. User will be able to select a Report option. Users must select Level9 before click the print button. Then user may click Excel. The below Image shows Gross Salary Listing Report.

**Action Flow**

Gross Salary Report ➔ Select Level9 ➔ Report Type ➔ Select needed option ➔ Click Excel
7.12 Salary Memo

Upon Clicking Salary Memo, the user will have the option of selecting a **Category** and directly go onto selecting a Level 9 and user can select a Bank. Then user may click Print. The below Image shows Salary Memo Report.

![Salary Memo Report Image]

**Salary Memo for the Month of January/2016**

- **Main Company:** 
- **Company Name:** 
- **Category:** ALL EMPLOYEE  
- **Date:** 16/08/2016

<table>
<thead>
<tr>
<th>Head Count</th>
<th>Amount Rs.</th>
<th>Date to Provide Funds</th>
</tr>
</thead>
<tbody>
<tr>
<td>EPF 0%</td>
<td>115</td>
<td>204,200.75</td>
</tr>
<tr>
<td>EPF 12%</td>
<td>115</td>
<td>426,308.60</td>
</tr>
<tr>
<td>EPF 20%</td>
<td>115</td>
<td>710,514.33</td>
</tr>
<tr>
<td>ETF 0%</td>
<td>115</td>
<td>85,261.72</td>
</tr>
<tr>
<td>STAMP FEES</td>
<td>115</td>
<td>2,872.00</td>
</tr>
</tbody>
</table>

**Action Flow**

Salary Memo ➔ Category ➔ Select Level 9 ➔ Select a Bank ➔ Insert the Days to Provide Funds ➔ Click Print
7.13 Average Salary Report

Upon Clicking Average Salary Report, User can select up to five maximum levels. User will be able to select Month from – Month to. Users must select Level9 before click the print button. Then user may click Excel.

**Action Flow**

Average Salary Report ➔ Select Level9 ➔ Report Type ➔ Month from ➔ Month to ➔
Select Category ➔ Report Type ➔ Click Excel
7.14 Statutory Payments

Upon Clicking Statutory Payments, the user will have the option of selecting a **Category** and then user may click Print. The below Image shows Statutory Payments Report.

**DATE : 16/08/2016**

**STATUTORY PAYMENTS FOR THE MONTH OF JANUARY/2016**

Please be good enough to provide us with cheques on the due dates, for payment of statutory dues.

<table>
<thead>
<tr>
<th>PAYE</th>
<th>PARTICULARS</th>
<th>AMOUNT</th>
<th>DATE</th>
</tr>
</thead>
<tbody>
<tr>
<td>Commissioner General Of Inland Revenue</td>
<td>STAMP DUTY</td>
<td>2,875.00</td>
<td>16/03/2016</td>
</tr>
<tr>
<td>The Superintendent, Employees Provident Fund</td>
<td>EPF</td>
<td>994,720.06</td>
<td>16/03/2016</td>
</tr>
<tr>
<td>Employees Trust Fund Board</td>
<td>ETF</td>
<td>85,281.72</td>
<td>16/08/2016</td>
</tr>
</tbody>
</table>

**Action Flow**

Statutory Payments ➔ Category ➔ Insert the Days to Provide Funds ➔ Click Print
7.15 Salary Letters for Bank

Upon Clicking Salary Letters for Bank, User can select up to five maximum levels. User will be able to select Month, Date, Address. Users must select Level9 before click the print button. Then user may click Print. The below Image shows Salary Letters for Bank Report.

**Action Flow**

Salary Letters for Bank ➔ Select Level9 ➔ Month ➔ Date ➔ Address ➔ Select Category ➔ Report Type ➔ Click Print

---

**Salary Letter for Bank Report**

**Dear Sir,**

**Name Of Employee:** A.M. JAYARATHNE

We write at the request of A.M. JAYARATHNE who intends obtaining a loan from your esteemed bank. He confirms that he joined the organization in 0 months and 0 years and presently functions in the capacity of Accountant.

Details of his salary for the month of August - 2016 are given below:

<table>
<thead>
<tr>
<th>Earnings</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Basic Salary</td>
<td>26,575.00</td>
</tr>
<tr>
<td>Cost of Living</td>
<td>7,800.00</td>
</tr>
<tr>
<td>Special Allowance</td>
<td>10,000.00</td>
</tr>
<tr>
<td>Total Earnings</td>
<td>44,475.00</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Deductions</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>EPF Employee Cont</td>
<td>3,437.50</td>
</tr>
<tr>
<td>Festival Advance</td>
<td>1,000.00</td>
</tr>
<tr>
<td>S.P.Duty</td>
<td>25.00</td>
</tr>
<tr>
<td>National Savings</td>
<td>100.00</td>
</tr>
<tr>
<td>Total Deductions</td>
<td>5,162.35</td>
</tr>
<tr>
<td>Net Salary</td>
<td>39,312.65</td>
</tr>
</tbody>
</table>

Thank You,
Yours faithfully,
8. Pay Roll Main Panel: Sub Section 5 (Mid-Year Reports)
8.0 EPF/ETF Reports
8.0.1 EPF Six Month Return

Upon Clicking EPF Six Month Return, the user will be able to enter a Year and user have the option of selecting a **Department Code** and directly go onto double clicking and selecting a pre-defined **Sub Department Code, Section, Sub Section, Line, Row, Grade and Designation** Or user can filter Employee No./Range. User can select the category. Then user may click Print. The below Images shows EPF Six Month Return Report.

**Action Flow**

EPF Six Month Return → Year → Department Code → Sub Department Code → Section → Sub Section → Line → Row → Grade → Designation → Select Category → Select the needed options → Click Print Icon
8.0.2 ETF Six Month Return

Upon Clicking ETF Six Month Return, the user will be able to enter a Year and user have the option of selecting a **Department Code** and directly go onto double clicking and selecting a pre-defined **Sub Department Code, Section, Sub Section, Line, Row, Grade and Designation** Or user can filter Employee No./Range. User can select the category. Then user may click Print. The below Images shows ETF Six Month Return Report.
**EMPLOYEE’S TRUST FUND**

**RETURN FOR THE HALF-YEAR ENDING - 30TH JUNE 2015**

<table>
<thead>
<tr>
<th>Sr. No</th>
<th>Name Of the Member</th>
<th>Members No</th>
<th>NIC No</th>
<th>Total Contribution</th>
<th>January</th>
<th>February</th>
<th>March</th>
<th>April</th>
<th>TOTAL GROSS WAGES AND CONTRIBUTION</th>
</tr>
</thead>
<tbody>
<tr>
<td>R.B.I. UPUL</td>
<td>00000000011</td>
<td>7,920.00</td>
<td>0.00</td>
<td>0.00</td>
<td>0.00</td>
<td>0.00</td>
<td>0.00</td>
<td>0.00</td>
<td>90,000.00</td>
</tr>
<tr>
<td>PAGE TOTAL</td>
<td></td>
<td>7,920.00</td>
<td>0.00</td>
<td>0.00</td>
<td>0.00</td>
<td>0.00</td>
<td>0.00</td>
<td>0.00</td>
<td>90,000.00</td>
</tr>
<tr>
<td>GRADE TOTAL</td>
<td></td>
<td>7,920.00</td>
<td>0.00</td>
<td>0.00</td>
<td>0.00</td>
<td>0.00</td>
<td>0.00</td>
<td>0.00</td>
<td>90,000.00</td>
</tr>
</tbody>
</table>

Employer’s Registration No:

Name Of Employer:

Address of Employer:

---

**EMPLOYEE’S TRUST FUND PAGE TOTAL SUMMARY**

**RETURN FOR THE HALF-YEAR ENDING - 30TH JUNE 2015**

<table>
<thead>
<tr>
<th>PAGE NO</th>
<th>Total Contributions</th>
<th>January</th>
<th>February</th>
<th>March</th>
<th>April</th>
<th>June</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td>Earnings</td>
<td>Contribution</td>
<td>Earnings</td>
<td>Contribution</td>
<td>Earnings</td>
</tr>
<tr>
<td>1</td>
<td>7,920.00</td>
<td>0.00</td>
<td>0.00</td>
<td>0.00</td>
<td>0.00</td>
<td>0.00</td>
</tr>
<tr>
<td>GRAND TOTAL</td>
<td>7,920.00</td>
<td>0.00</td>
<td>0.00</td>
<td>0.00</td>
<td>0.00</td>
<td>0.00</td>
</tr>
</tbody>
</table>

---

**Action Flow**

ETF Six Month Return ➔ Year ➔ Department Code ➔ Sub Department Code ➔ Section ➔ Sub Section ➔ Line ➔ Row ➔ Grade ➔ Designation ➔ Select Category ➔ Select the needed options ➔ Click Print Icon
8.0.3 EPF/ETF Summary

Upon Clicking EPF/ETF Summary, User can select up to five maximum levels. User will be able to select Year from, Year to, user can select the ETF/EPF and Category. Users must select Level9 before click the print button. Then user may click Print. The below Image shows EPF/ETF Summary Report.

<table>
<thead>
<tr>
<th>Location</th>
<th>Category</th>
<th>EXECUTIVE</th>
</tr>
</thead>
<tbody>
<tr>
<td>Department</td>
<td>Sub Department</td>
<td></td>
</tr>
<tr>
<td>Section</td>
<td>Sub Section</td>
<td></td>
</tr>
<tr>
<td>Line</td>
<td>Row</td>
<td></td>
</tr>
<tr>
<td>Grade</td>
<td>Designation</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Year</th>
<th>EMP. No.</th>
<th>Employee Name</th>
<th>First Quarters</th>
<th>Second Quarters</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>EMP. No.</td>
<td>Employee Name</td>
<td>Earning</td>
<td>Contribution</td>
</tr>
<tr>
<td>2015</td>
<td>00160000011</td>
<td>R.B.I UPUL</td>
<td>295,000.00</td>
<td>25,800.00</td>
</tr>
<tr>
<td>2016</td>
<td>00160000011</td>
<td>R.B.I UPUL</td>
<td>383,000.00</td>
<td>72,800.00</td>
</tr>
<tr>
<td>GRAND TOTAL</td>
<td></td>
<td></td>
<td>678,000.00</td>
<td>125,460.00</td>
</tr>
</tbody>
</table>

Action Flow

EPF/ETF Summary → Select Level9 → Year from → Year to → ETF/EPF → Select Category → Report Type → Click Print
8.1 PAYE Tax Reports

8.1.1 Certificate of Income Tax

Upon Clicking Certificate of Income Tax, the user will be able to enter a Financial Year and select an option below,

- Tax Deduct
- Tax Not Deduct
- Tax Deduct & Tax Not Deduct

User have the option of selecting a Department Code and directly go onto double clicking and selecting a pre-defined Sub Department Code, Section, Sub Section, Line, Row, Grade and Designation. Or user can filter Employee No./Range. User can select the category. Then user may click Print. The below Images shows Certificate of Income Tax Report.

Action Flow

Certificate of Income Tax ➔ Financial Year ➔ Select an Option ➔ Department Code ➔ Sub Department Code ➔ Section ➔ Sub Section ➔ Line ➔ Row ➔ Grade ➔ Designation ➔ Select Category ➔ Select the needed options ➔ Click Print Icon
**PREScribed UNDER SECTION 120 OF THE INLAND REVENUE ACT**

**P.A.Y.E. / T-10 (NEW)**

**SRI LANKA INLAND REVENUE**

**P.A.Y.E. CERTIFICATE OF INCOME TAX DEDUCTIONS**

**R.P.L.**

**FULL NAME OF EMPLOYEE:** R.B.I. UWUL

**NIC NO:**

**SERIAL NO. OF EMPLOYER’S PAY SHEET:** 0000000011

**EMPLOYER’S REGISTRATION NO (TIN):**

**PERIOD OF SERVICE FOR WHICH REMEMERATION WAS PAID:** FROM 1-Apr-2016 TO 31-Mar-2017

**TOTAL GROSS REMENERATION AS PER PAY SHEET:** Rs. 279,278.00

**CASH BENEFITS:** Rs. 273,000.00

**NON CASH BENEFITS:** Rs. 0.00

**TAX EXEMPT CASH AND NON CASH BENEFITS:** Rs. 0.00

**TOTAL AMOUNT OF TAX DEDUCED:** Rs. 12,272.00

**TOTAL AMOUNT REMITTED TO THE DEPT. OF INLAND REVENUE:** Rs. 12,272.00

**RUPPES TWELVE THOUSAND TWO HUNDRED AND SEVENTY TWO ONLY**

**I CERTIFY THAT THE ABOVE PARTICULARS ARE TRUE AND CORRECT.**

**NAME OF EMPLOYER:**

**ADDRESS:**

**DATE:**

---

**N.B.**

1. THIS CERTIFICATE SERVES AS PROOF OF PAYMENT
2. ATTACH THIS CERTIFICATE (1) TO YOUR RETURN FOR THE RELEVANT YEAR OF ASSESSMENT IF YOU ARE REQUIRED TO FURNISH A RETURN, OR (11) TO YOUR CLAIM FOR REFUND, IF ANY
8.1.2 Schedule (Form T-9A)

Upon Clicking Schedule (Form T-9A), the user will be able to enter a Financial Year and select an option below,

- Tax Deduct
- Tax Not Deduct
- Tax Deduct & Tax Not Deduct

User have the option of selecting a Department Code and directly go onto double clicking and selecting a pre-defined Sub Department Code, Section, Sub Section, Line, Row, Grade and Designation. Or user can filter Employee No./Range. User can select the category. Then user may click Print. The below Images shows Schedule (Form T-9A) Report

Action Flow

Schedule (Form T-9A) ➔ Financial ➔ Year ➔ Select an Option ➔ Department Code ➔ Sub Department Code ➔ Section ➔ Sub Section ➔ Line ➔ Row ➔ Grade ➔ Designation ➔ Select Category ➔ Select the needed options ➔ Click Print Icon
8.1.3 PAYE Pay Sheet

Upon Clicking PAYE Pay Sheet, the user will be able to enter a Financial Year and select an option below,

- Tax Deduct
- Tax Not Deduct
- Tax Deduct & Tax Not Deduct

User have the option of selecting a Department Code and directly go onto double clicking and selecting a pre-defined Sub Department Code, Section, Sub Section, Line, Row, Grade and Designation or user can filter Employee No./Range. User can select the category. Then user may click Print. The below Images shows PAYE Pay Sheet Report.
Action Flow

PAYE Pay Sheet ➔ Financial Year ➔ Select an Option ➔ Department Code ➔ Sub Department Code ➔ Section ➔ Sub Section ➔ Line ➔ Row ➔ Grade ➔ Designation ➔ Select Category ➔ Select the needed options ➔ Click Print Icon

8.1.4 Annual PAYE Tax Report

![Annual PAYE Tax Report](image)

Upon Clicking Annual PAYE Tax Report, User can select up to five maximum levels. User will be able to select Financial Year, Users must select Level 9 before click the print button. Then user may click Print. The below Image shows Annual PAYE Tax Report.

Action Flow

Annual PAYE Tax Report ➔ Select Level 9 ➔ Financial Year ➔ Select Category ➔ Click Print
## INLAND REVENUE

### ANNUAL DECLARATION OF EMPLOYER - P.A.Y.E

#### YEAR OF ASSESSMENT: 2015/2016

<table>
<thead>
<tr>
<th>Pay Week</th>
<th>No.</th>
<th>Total Gross Remuneration</th>
<th>Tax Deductions</th>
</tr>
</thead>
<tbody>
<tr>
<td>0 - 950,000</td>
<td>33</td>
<td>1,661,346.69</td>
<td>0.3</td>
</tr>
<tr>
<td>950,001 - 1,250,000</td>
<td>40</td>
<td>4,188,666.47</td>
<td>107,536.08</td>
</tr>
<tr>
<td>1,250,001 - 1,525,000</td>
<td>20</td>
<td>6,065,526.84</td>
<td>121,360.00</td>
</tr>
<tr>
<td>1,525,001 - 2,000,000</td>
<td>10</td>
<td>12,131,053.47</td>
<td>222,660.00</td>
</tr>
<tr>
<td>Above 2,000,000</td>
<td>1</td>
<td>1,661,346.69</td>
<td>0.3</td>
</tr>
<tr>
<td>Total</td>
<td>120</td>
<td>5,775,315.55</td>
<td>107,638.08</td>
</tr>
</tbody>
</table>

---

**Activity Code:** (Please indicate if the nature of business has been changed)

---

**TAXES - FOR A BETTER FUTURE**

---

146
### 8.2 Bonus Report

Upon Clicking Bonus Listing, User can select up to five maximum levels. User will be able to select a Month, Payment Date, Bonus Code, Pay With Salary Report Type. User will be able to select an option among,

- Without Grouping
- With Grouping

After selecting an option User can select an option below,

- All
- Cash
- Bank

Then User will be able to select an option below,

- Active
- Leaver
- All
- Suspend
- Resign
- A/L/R Employees

Finally User must select Level9 before click the print button. Then user may click Print. The below Image shows Annual Bonus Report.

**Action Flow**

Bonus Report ➔ Select Level9 ➔ Select the Options ➔ Select Category ➔ Click Print
9. Pay Roll Main Panel: Sub Section 6(History Reports)
9.0 Company Wise Payroll History

Upon Clicking Company Wise Payroll History, User can select up to five maximum levels. User will be able to select Month, Currency Code. Users must select Level9 before click the print button. Then user may click Print. The below Image shows Company Wise Payroll History Report.

<table>
<thead>
<tr>
<th>PAY ADVISE FOR THE MONTH OF APRIL 2015</th>
</tr>
</thead>
<tbody>
<tr>
<td>EXECUTIVE</td>
</tr>
<tr>
<td>BASIC SALARY</td>
</tr>
<tr>
<td>SALARY ADJUSTMENT(GR)</td>
</tr>
<tr>
<td>NO PAY AMOUNT</td>
</tr>
<tr>
<td>TOTAL EARNINGS</td>
</tr>
<tr>
<td>DEDUCTIONS</td>
</tr>
<tr>
<td>EPF EMPLOYEE CONT</td>
</tr>
<tr>
<td>WELFARE DEDUCTION</td>
</tr>
<tr>
<td>MOBILE PHONE DEDUCTION</td>
</tr>
<tr>
<td>P.A.Y.E TAX</td>
</tr>
<tr>
<td>STAMP DUTY</td>
</tr>
<tr>
<td>TOTAL DEDUCTIONS</td>
</tr>
<tr>
<td>GROSS PAY</td>
</tr>
<tr>
<td>TOTAL DEDUCTIONS</td>
</tr>
<tr>
<td>NET SALARY</td>
</tr>
<tr>
<td>NON CASH TAX</td>
</tr>
<tr>
<td>MEDICAL INSURANCE PREMIUM</td>
</tr>
<tr>
<td>FUND DETAIL S</td>
</tr>
<tr>
<td>TOTAL FOR EPF</td>
</tr>
<tr>
<td>EPF EMPLOYER’S CONTRIBUTION</td>
</tr>
<tr>
<td>EPF EMPLOYEE’S CONTRIBUTION</td>
</tr>
<tr>
<td>TOTAL EPF CONTRIBUTION</td>
</tr>
<tr>
<td>ETF EMPLOYER CONTRIBUTION</td>
</tr>
<tr>
<td>TOTAL FOR P.A.Y.E TAX</td>
</tr>
</tbody>
</table>

Action Flow

Company Wise Payroll History ➔ Select Level9 ➔ Month ➔ Select Category ➔ Click Print
9.1 Payroll Summary History

Upon Clicking Payroll Summary History, User can select up to five maximum levels. User will be able to select Month, Report Status. Users must select Level9 before click the print button. Then user may click Print. The below Image shows Payroll Summary History Report.

Action Flow

Payroll Summary History ➔ Select Level9 ➔ Month ➔ Report Status ➔ Click Print
9.2 Salary Item Listing History

Upon Clicking Salary Item Listing History, the User can view employees that enabled for selected salary items in the month. User can select up to five maximum levels. Users must select Level9 before click the print button. Salary Item Listing can print without Grouping or with Grouping and then the below Image shows the Salary Item Listing History Report

![Salary Item Listing - History](image)

---

**Multiform**

**SALARY ITEM LISTING REPORT** for 2018/08

<table>
<thead>
<tr>
<th>Location</th>
<th>Category</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>EXECUTIVE</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Emp.No</th>
<th>Name</th>
<th>BASIC SALARY</th>
<th>NO PAY AMOUNT</th>
<th>TRAVEL ALLOWANCE</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td>105,000.00</td>
<td>12,000.00</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>105,000.00</td>
<td>12,000.00</td>
<td></td>
</tr>
<tr>
<td>TOTAL</td>
<td></td>
<td>105,000.00</td>
<td>12,000.00</td>
<td></td>
</tr>
</tbody>
</table>
Action Flow

Salary Item Listing History ➔ Select Level9 ➔ Insert Month ➔ Click Print

9.3 EPF/ETF History Report

Upon Clicking EPF/ETF History Report User can select up to five maximum levels. User will be able to select Month, Report Status. Users must select Level9 before click the print button. Then user may click Print. The below Image shows EPF/ETF History Report.

Action Flow

EPF/ETF History Report ➔ Select Level9 ➔ Month ➔ Report Status ➔ Click Print
9.4 Loan History Report

Upon Clicking Loan Details History, User can select up to five maximum levels. User will be able to select Month, Report Status, Loan code from, Loan Code to. Users must select Level9 before click the print button. Then user may click Print. The below Image shows Loan Detail History Report.

Action Flow

Loan History Report ➔ Select Level9 ➔ Month ➔ Report Status ➔ Loan code from ➔ Loan code to ➔ Click Print
9.5 Individual Payroll

Upon Clicking Individual Payroll, User can select up to five maximum levels. User will be able to select Category, Report Status, Year from - to. Users must select Level9 before click the print button. Then user may click Print. This Report can view up to twelve months. The below Image shows Individual Payroll Report

**Action Flow**

Individual Payroll  →  Select Level9  →  Category  →  Report Status  →  Year from →
Year to  →  Click Print
9.6 Item Wise History Report

Upon Clicking Item Wise History Report, the User can select up to five maximum levels. Users must select Level9 before click the print button. Item Listing can print Group Wise or Employee Wise. This Particular report can view up to twelve months. The below Image shows the Item Wise History Report

<table>
<thead>
<tr>
<th>Item Name</th>
<th>BASIC SALARY</th>
<th>From 01/05/15 To 01/07/2015</th>
</tr>
</thead>
<tbody>
<tr>
<td>Department</td>
<td>May</td>
<td>June</td>
</tr>
<tr>
<td>A0015 AUTOMATIK</td>
<td>150,000.00</td>
<td>150,000.00</td>
</tr>
<tr>
<td>A0022 CORPORATE</td>
<td>50,000.00</td>
<td>50,000.00</td>
</tr>
<tr>
<td>A0024 CUTTING</td>
<td>60,000.00</td>
<td>60,000.00</td>
</tr>
<tr>
<td>A0038 FABRIC INSPECTION</td>
<td>61,000.00</td>
<td>61,000.00</td>
</tr>
<tr>
<td>A0044 FINISHED GOODS</td>
<td>87,000.00</td>
<td>87,000.00</td>
</tr>
<tr>
<td>A0089 MECHANIC</td>
<td>90,000.00</td>
<td>90,000.00</td>
</tr>
<tr>
<td>A0090 METHOD STUDY</td>
<td>173,000.00</td>
<td>173,000.00</td>
</tr>
<tr>
<td>A0109 OPERATIONS</td>
<td>178,000.00</td>
<td>178,000.00</td>
</tr>
<tr>
<td>A0117 PRODUCTION</td>
<td>155,000.00</td>
<td>155,000.00</td>
</tr>
<tr>
<td>A0120 QUALITY ASSURANCE</td>
<td>292,000.00</td>
<td>292,000.00</td>
</tr>
<tr>
<td>A0165 WORKSTUDY</td>
<td>84,000.00</td>
<td>84,000.00</td>
</tr>
<tr>
<td>A0110 MAMODALA OPER</td>
<td>75,000.00</td>
<td>75,000.00</td>
</tr>
<tr>
<td>Total no of Emp: 34</td>
<td>1,452,000.00</td>
<td>1,452,000.00</td>
</tr>
</tbody>
</table>
**Action Flow**

Item Wise History Report ➔ Select Level9 ➔ Category ➔ Report Status ➔ Year from ➔ Year to ➔ Click Print

**9.7 Pay Slip History**

Upon Clicking Pay Slip History, User can select up to five maximum levels. User will be able to select Category, Report Status, Report Type, Report Order and Month. Users must select Level9 before click the print button. Then user may click Print. If User wants to email then, user can type email note and click the Email Button, this is a common email method for the Reports. The below Image shows Pay slip History Report

**Action Flow**

Pay slip ➔ History Report ➔ Select Level9 ➔ Category ➔ Report Status ➔ Month ➔ Report Order ➔ Report Type ➔ Click Print
Upon Clicking Pay Sheet History, User can select up to five maximum levels. User will be able to select Category, Report, Report Status, Report Type and Month. Users must select Level9 before click the print button. User can Print as two method, Report and Excel. Then user may click Print. The below Image shows Pay sheet History Report.
## Action Flow

Pay sheet History Report  ➔ Select Level9 ➔ Category ➔ Report Status ➔ Month ➔

select Report  ➔ Click Print
10. Pay Roll Main Panel: Sub Section 7 (Other Reports & Audit Trails)
10.0 Audit Trails

10.0.1 Employee Master File Edit List

Upon clicking the **Employee Master File Edit List**, by inserting the Username the User will be prompted to choose a (Date Range) **Date from and Date to**, then the user is able to Select the category filter the audit trail. Selecting the Report Status then user may click Print to View/Print.

**Action Flow**

Employee Master File ➔ Edit List ➔ Select a User ➔ Date from ➔ Date to ➔
Select the Category ➔ Select an option ➔ Click the Print Icon

10.0.2 Salary Transaction Edit Listing

Upon Clicking Salary Transaction Edit Listing, the user will be able to Select Entered Order Wise/EPF Order Wise and user have the option of selecting a **Department Code** and directly go onto double clicking and selecting a pre-defined **Sub Department Code, Section, Sub**
Section, Line, Row, Grade and Designation  Or user can select a Category and Employee No from- to. Then user may click Print. The below Images shows Salary Transaction Edit Listing Report

<table>
<thead>
<tr>
<th>Salary Transaction Edit Listing</th>
</tr>
</thead>
<tbody>
<tr>
<td>Location:</td>
</tr>
<tr>
<td>Category: EXE - EXECUTIVE</td>
</tr>
<tr>
<td>Department: -</td>
</tr>
<tr>
<td>Sub Department: -</td>
</tr>
<tr>
<td>Section: -</td>
</tr>
<tr>
<td>Sub Section: -</td>
</tr>
<tr>
<td>Line: -</td>
</tr>
<tr>
<td>Raw: -</td>
</tr>
<tr>
<td>Grade: -</td>
</tr>
<tr>
<td>Designation: -</td>
</tr>
<tr>
<td>Employee from: - To: -</td>
</tr>
</tbody>
</table>

Action Flow

Salary Transaction ➔ Edit Listing ➔ Entered Order Wise/EPF Order Wise ➔
Department Code ➔ Sub Department Code ➔ Section ➔ Sub Section ➔ Line ➔
Row ➔ Grade ➔ Designation ➔ Category ➔ Employee No from. ➔
Employee No to ➔ Click Print Icon

10.0.3 Salary Item Transaction Edit List

Upon clicking the **Employee Item Transaction Edit List**, by Selecting the Category the User will be prompted to choose Salary Item, then the user is able to Select an option as
above Image then user may click Print to View/Print. The below Image shows Employee Item Transaction Edit List Report.

Action Flow

Employee Master File Edit List ➔ Select the Category ➔ Salary Item ➔ Select an option ➔ Click the Print Icon

10.0.4 Salary Item Entry Listing

Upon clicking the Salary Item Entry Listing, by Selecting the Category the User will be prompted to choose Salary Item, then the user is able to Select an option as above Image then user may click Print to View/Print.

Action Flow

Salary Item Entry Listing ➔ Select the Category ➔ Salary Item ➔ Select an option ➔ Click the Print Icon
10.0.5 Login Change Listing

Upon clicking the **Login Change Listing**, by Selecting a Type as above image, the User will be prompted to Select All Users/Selected User, if it is Selected User then user will be able to select a particular User. The User will be prompted to choose a (Date Range) **Date from and Date to** Image then user may click Print to **View/Print**. The below Image shows **Login Change Listing** Report.

![Login Change Listing](image)

### Action Flow

Login Change Listing ➔ Select the Type ➔ All Users/Selected User ➔ Date from ➔ Date to ➔ Click the Print Icon

### Login Maintain Listing

<table>
<thead>
<tr>
<th>Field</th>
<th>Current Value</th>
<th>Previous Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Login Name</td>
<td>BADUNI : saduni.kalansooriya</td>
<td></td>
</tr>
<tr>
<td>Access Level</td>
<td>07</td>
<td>-</td>
</tr>
<tr>
<td>System Date</td>
<td>15/03/2018</td>
<td>-</td>
</tr>
<tr>
<td>Password Expired On</td>
<td>Annually</td>
<td>-</td>
</tr>
<tr>
<td>Account Disable Date</td>
<td>15/03/2017</td>
<td>-</td>
</tr>
<tr>
<td>Disable Account If Not Used</td>
<td>Annual</td>
<td>-</td>
</tr>
<tr>
<td>Password Expired Date</td>
<td>15/03/2017</td>
<td>-</td>
</tr>
<tr>
<td>User Of Changed</td>
<td>ANNE</td>
<td>-</td>
</tr>
<tr>
<td>Date-Time Of Changed</td>
<td>15/03/2010 02:19:59 PM</td>
<td>-</td>
</tr>
<tr>
<td>Machine # User Of Changed</td>
<td>SCCIT-ABISHIKA # sadunik</td>
<td>-</td>
</tr>
<tr>
<td>Deactivate Account</td>
<td>False</td>
<td>False</td>
</tr>
</tbody>
</table>
10.0.6 Master File/Transaction Edit Listing

Upon clicking the **Master File/Transaction Edit Listing**, by selecting an Option as above image, the User will be prompted to Select a Type and then user can select a Master File Code by double clicking the field. Then user can select an option among All Users/Selected User. If it is selected user then User will be able to select a particular User. User will be prompted to choose a (Date Range) **Date from and Date to** Image then user may click Print to View/Print.

**Action Flow**

Master File/Transaction  ➔ Edit Listing  ➔ Select an option  ➔ Select the Type  ➔
Select a Master File Code  ➔ All Users/Selected User  ➔ Date from  ➔ Date to  ➔
Click the Print Icon
10.0.7 User Accessed Areas Monitoring

Upon clicking the User Accessed Areas Monitoring, by Selecting a Type as above image, the User will be prompted to Select All Users/Selected User, if it is Selected User then user will be able to select a particular User. Then User can Select All Areas/Selected Areas. If it is Selected area, then user may Select a Particular Area. The User will be prompted to choose a (Date Range) Date from and Date to Image then user may click Print to View/Print. The below Image shows User Accessed Areas Monitoring Report.

**Action Flow**

User Accessed Areas Monitoring  ➔ Select the Type  ➔ All Users/Selected User  ➔
All Areas/Selected Areas  ➔ Date from  ➔ Date to  ➔ Click the Print Icon
10.0.8 Login in Log Out Report

Upon clicking the **Login Logout Report**, by Selecting a Type as above image, the User will be prompted to Select All Users/Selected User, if it is Selected User then user will be able to select a particular User. The User will be prompted to choose a (Date Range) **Date from** and **Date to** Image then user may click Print to **View/Print**. The below Image shows **Login Logout Report**.

**Action Flow**

Login Logout Report  Select the Type ➔ All Users/Selected User ➔ Date from ➔ Date to ➔ Click the Print Icon
10.0.9 Salary Item Sequence Order

Upon clicking the **Salary Item Sequence Order**, by Selecting an option among Active, Deactivate or Active/Inactive as above image, the User will be prompted to Select an option, Earning/Deduction/Reimbursement/All Item, then user may click Print to **View/Print**. The below Image shows **Salary Item Sequence Order**.

<table>
<thead>
<tr>
<th>ITEM CODE</th>
<th>ITEM NAME</th>
<th>ITEM TYPE</th>
<th>SEQUENCE</th>
<th>STATUS</th>
</tr>
</thead>
<tbody>
<tr>
<td>A0001</td>
<td>SALARY ARREARS</td>
<td>EA</td>
<td>1</td>
<td>Active</td>
</tr>
<tr>
<td>A0002</td>
<td>TRAVEL ALLOWANCE (W/O PAYE)</td>
<td>EA</td>
<td>2</td>
<td>Active</td>
</tr>
<tr>
<td>A0003</td>
<td>OTHER ALLOWANCE (WITH ETF/EPF)</td>
<td>EA</td>
<td>3</td>
<td>Active</td>
</tr>
</tbody>
</table>

**Action Flow**

Salary Item Sequence Order  ➤  Active/Deactivate/Inactive  ➤
Earning/Deduction/Reimbursement/All Item  ➤  Click the Print Icon
10.1 Other Reports

10.1.1 Employee Master Detail Listing

Upon Clicking Master Detail Listing Report, the User can select up to five maximum levels. Users must select Level9 before clicking the print button. Item Listing can print Group Wise or Employee Wise. The below Image shows the Master Detail Listing Report.

**Action Flow**

Master Detail Listing Report → Select Level9 → Report Status → Select Needed Options → Click Print
10.1.2 Gratuity Details

Upon Clicking Gratuity Report, the User can select up to five maximum levels. Users must select Level9 before click the print button. Listing can print Group Wise or Employee Wise, User can select the needed options in above Image and Print it.

Action Flow

Gratuity Report ➔ Select Level9 ➔ Report Status ➔ Select Needed Options ➔
Click Print

10.1.3 Gratuity Payment Details
Upon Clicking Gratuity Report, the User can select up to five maximum levels. Users must select Level9 before click the print button. Listing can print Group Wise or Employee Wise, User can select the needed options in above Image and Print it.

**Action Flow**

Gratuity Payment Details ➔ Select Level9 ➔ Report Status ➔ Select Needed Options ➔ Cheque Date from ➔ Cheque Date to ➔ Click Print

10.1.4 Cadre Report

Upon Clicking Cadre Report, User can select up to five maximum levels. User will be able to select Report Status. Users must select Level9 before click the print button. Then user may click Print. The below Image shows Cadre Report.

**Cadre Report (Details)**

<table>
<thead>
<tr>
<th>Employee No.</th>
<th>Employee Name</th>
<th>Date Join</th>
</tr>
</thead>
<tbody>
<tr>
<td>07731</td>
<td>KULARATHNE</td>
<td>9/15/1986</td>
</tr>
<tr>
<td>07752</td>
<td>CHANDRA MALINI</td>
<td>1/12/1986</td>
</tr>
<tr>
<td>07775</td>
<td>WEERAMAN</td>
<td>5/5/1907</td>
</tr>
<tr>
<td>07843</td>
<td>PERIS</td>
<td>2/1/1989</td>
</tr>
<tr>
<td>08122</td>
<td>JAYASINGHE</td>
<td>3/3/1996</td>
</tr>
<tr>
<td>08190</td>
<td>DILRUJ</td>
<td>10/1/1990</td>
</tr>
</tbody>
</table>
Action Flow

Cadre Report ➔ Select Level9 ➔ Report Status ➔ Click Print

10.1.5 Compensation Report

Upon Clicking Compensation Report, User can select up to five maximum levels. User will be able to select Category, Report Status, with Grouping/Without Grouping, Service Years from, Service Years to, Service Cutoff Date. Users must select Level9 before click the print button. Then user may click Print. The below Image shows Compensation Report

Action Flow

Compensation Report ➔ Select Level9 ➔ Report Status ➔ Select Needed Options ➔ Service Years from ➔ Service Years to ➔ Service Cutoff Date ➔ Click Print
10.1.6 Age Analysis

Upon Clicking Age Analysis, User can select up to five maximum levels. User will be able to select Category, Report Status, with Grouping/Without Grouping, Age from, Age to, Service Cutoff Date. Users must select Level9 before click the print button. Then user may click Print. The below Image shows Age Analysis Report.

Action Flow

Age Analysis –– Select Level9 –– Report Status –– Select Needed Options –– Age from –– Age to –– Service Cutoff Date –– Click Print
10.1.7 Employee Turnover Report

Upon Clicking Employee Turnover Report, User can select up to five maximum levels. User will be able to select Report Status. Users must select Level9 before click the print button. Then user may click Print. The below image shows the Employee Turnover Report.

<table>
<thead>
<tr>
<th>Employee No.</th>
<th>Employee Name</th>
<th>Designation</th>
<th>Basic Salary</th>
<th>Resign</th>
<th>Suspend Leave</th>
<th>New Date Join</th>
<th>Termin Date</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>D.D. EGODIWATTA</td>
<td>EXECUTIVE TECHNICAL</td>
<td>61,800.00</td>
<td></td>
<td></td>
<td>1/9/2015</td>
<td>1/1/1900</td>
</tr>
<tr>
<td>2</td>
<td>K.D.K.C. PREMARATNE</td>
<td>EXECUTIVE AUTONOMIC</td>
<td>45,000.00</td>
<td></td>
<td></td>
<td>5/9/2015</td>
<td>1/1/1900</td>
</tr>
<tr>
<td>3</td>
<td>M.D.T.U.K. RATHNAYAKA</td>
<td>EXECUTIVE TECHNICAL</td>
<td>55,000.00</td>
<td></td>
<td></td>
<td>11/5/2015</td>
<td>1/1/1900</td>
</tr>
</tbody>
</table>

Action Flow

Employee Turnover Report ➔ Select Level9 ➔ Report Status ➔ Click Print
10.1.8 Birthday Listing

Upon Clicking Birthday Listing, the User can select up to five maximum levels. Users must select Level9 before click the print button. Birthday Listing can print With Grouping or Without Grouping. The below Image shows the Active Employees Birthday Listing.

<table>
<thead>
<tr>
<th>Location</th>
<th>Category</th>
</tr>
</thead>
</table>

<table>
<thead>
<tr>
<th>S. No.</th>
<th>EMP. No.</th>
<th>Employee Name</th>
<th>Birth Date</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>00000000011</td>
<td>R.B.I. UPUL</td>
<td>9/15/1974</td>
</tr>
<tr>
<td>2</td>
<td>0000000171</td>
<td>G.W.A.W. YASANThA</td>
<td>8/20/1970</td>
</tr>
<tr>
<td>3</td>
<td>0000000702</td>
<td>A.P.V. SAMANTHA</td>
<td>11/15/1974</td>
</tr>
<tr>
<td>4</td>
<td>0000007797</td>
<td>M.A. RASIKa</td>
<td>5/27/1961</td>
</tr>
<tr>
<td>5</td>
<td>0000008931</td>
<td>S. ADIKARI</td>
<td>1/13/1962</td>
</tr>
</tbody>
</table>

No of Employees: 5

Action Flow

Birthday Listing → Select Level9 → Report Status → Select Needed Options →
Month from → Month to → Click Print
10.1.9 Gender Analysis Summary

Upon Clicking Gender Analysis, User can select up to five maximum levels. User will be able to select Report Status, Without Group/With Group. Users must select Level9 before click the print button. Then user may click Print. The below Image shows Gender Analysis Report.

Gender Report (with Group)

<table>
<thead>
<tr>
<th>Location</th>
<th>Category</th>
</tr>
</thead>
<tbody>
<tr>
<td>Department</td>
<td>Sub</td>
</tr>
<tr>
<td>Section</td>
<td>Sub Section</td>
</tr>
<tr>
<td>Line</td>
<td>Raw</td>
</tr>
<tr>
<td>Grade</td>
<td>Designation</td>
</tr>
<tr>
<td>Employee No</td>
<td>Employee Name</td>
</tr>
<tr>
<td>FIANC</td>
<td>Department</td>
</tr>
<tr>
<td>Sex</td>
<td></td>
</tr>
<tr>
<td>0000001954</td>
<td>T.L.N.HRMALIE</td>
</tr>
<tr>
<td>00000064457</td>
<td>M.DAHANAYAKE</td>
</tr>
<tr>
<td>00000067090</td>
<td>E.A.D.S.A AMARASI</td>
</tr>
<tr>
<td>00000067260</td>
<td>D.H.MENDIS</td>
</tr>
<tr>
<td>00000067301</td>
<td>U.D.C.PERERA</td>
</tr>
</tbody>
</table>

Action Flow

Gender Analysis ➔ Select Level9 ➔ Report Status ➔ Without Group/With Group ➔ Click Print
Upon Clicking Joined & Resigned Details, User can select up to five maximum levels. User will be able to select Category, Report Status, with Grouping/Without Grouping, Date from, Date to and etc. User can select Joined Employees or Resign Employees. User must select Level9 before click the print button. Then user may click Print. The below Image shows Joined & Resigned Details Report.

<table>
<thead>
<tr>
<th>S. No.</th>
<th>EMP. No.</th>
<th>Employee Name</th>
<th>Basic Salary</th>
<th>Joined Date</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>0000055915</td>
<td>P. DAMMIKA</td>
<td>48,000.00</td>
<td>01/04/2016</td>
</tr>
<tr>
<td>2</td>
<td>0000060705</td>
<td>R. W. A. GAMINI</td>
<td>50,000.00</td>
<td>01/04/2016</td>
</tr>
<tr>
<td>3</td>
<td>000006215</td>
<td>M. N. IDORAH</td>
<td>55,000.00</td>
<td>01/04/2016</td>
</tr>
<tr>
<td>4</td>
<td>000006002</td>
<td>L. N. DILRUKNH</td>
<td>55,000.00</td>
<td>01/04/2016</td>
</tr>
<tr>
<td>5</td>
<td>0000010012</td>
<td>K. N. I. PATHIRAJA</td>
<td>55,000.00</td>
<td>01/04/2016</td>
</tr>
<tr>
<td>6</td>
<td>000014305</td>
<td>P. P. BODHIKA</td>
<td>50,000.00</td>
<td>01/04/2016</td>
</tr>
<tr>
<td>7</td>
<td>000014438</td>
<td>W. M. T. KUMARADASA</td>
<td>50,000.00</td>
<td>01/04/2016</td>
</tr>
<tr>
<td>8</td>
<td>000015170</td>
<td>D. R. A. N. Dissanayaka</td>
<td>50,000.00</td>
<td>01/04/2016</td>
</tr>
<tr>
<td>9</td>
<td>000017546</td>
<td>H. M. S. INDIKA</td>
<td>50,000.00</td>
<td>01/04/2016</td>
</tr>
<tr>
<td>10</td>
<td>000017789</td>
<td>P. G. S. MADUSANKA</td>
<td>45,000.00</td>
<td>10/01/2016</td>
</tr>
<tr>
<td>11</td>
<td>000017784</td>
<td>P. S. L. D. R. SENANAYAKA</td>
<td>45,000.00</td>
<td>10/01/2016</td>
</tr>
<tr>
<td>12</td>
<td>000017893</td>
<td>E. A. D. KUMARA</td>
<td>55,000.00</td>
<td>05/04/2016</td>
</tr>
</tbody>
</table>

No of Employees: 12

Action Flow

Joined & Resigned Details ➔ Select Level9 ➔ Report Status ➔ Select Needed Options ➔ Date from ➔ Date to ➔ Click Print
11. System Main Panel: Administration
11.0 System Maintenances
11.0.1 Create Password

Upon clicking the create password the User will be able to Select a Password Mode.

- Manual
- Auto Generate

Then if the user selected the Manual Mode, user can Insert a Login Name and then a Pop-Up message box will appear as, Do You Want to Create a new User, if the user selects the Yes, then the user will be able to insert Full Name of the User and proceed to fill all the information as a New Password and Confirm Password to create a new User.
If the User select **Auto Generate Mode** use will be able to insert **Login Name**, the process will be same as the Manual Mode, after inserting the **Full Name**, then user will be able to insert **User Email** and **Password**, that will be auto generated the **New Password Field** and **Confirm Password**. After inserting the mention details then user will get an option box to select User Right,

If User selects **Yes**, then user will be able to select an Inherits Rights User and fill the below fields or if it is **No**, then user will be able to skip from inserting the Inherits Rights User field and fill the following Information.

- System Date
- Password Expired On
- Password Expired From
- Disable Account if it not used for
- Account Disabled From
- Deactivate Reason

User Must Select the **System Date**, **Password Expired on** and **Disable Account if it not used for** Fields. The below Error Messages will be appeared if these field are not filled.
After filling those Create Password Fields, User can proceed Save, and save the details as a new user.

**Action Flow**

Create Password → Select a Password Mode → Login Name → Full Name →
New Password → Confirm Password → System Date → Password Expired on →
Disable Account if it is not used for → Click Save Icon

When the user wants to **Update** the Information of an existing user then select a **Login Name** and the details of that particular entry will be appeared as above Image. So, if the User wants to update a New Password then the user can enter the old password and then he/she can enter
a new password and confirm it. User can Edit or make changes on System Date, Password Expired from and Account Disable Fields. Finally, if the user wants to Deactivate his/her Account, User can tick the box that is Deactivate this Account, and must enter a valid Reason. After these steps’ user will be able to Click Update Icon.

Action Flow

Create Password → Login Name → Old Password → New Password → Confirm Password → Edit System Date → Edit Password Expired on → Edit Disable Account if it is not used for → Click Update Icon

In the case of Deleting an entry the user must select a Login Name, Then User Can click the Delete Icon, upon which the user will be prompted to select Yes or No. If the user wanted to delete the Entry, then select Yes, and the Entry will be deleted as above Image.
11.0.2 New User Levels

Upon clicking the New User Levels the User will be able to choose a **Login Name** that has been created and then proceed to the Payroll system sections which the System Admin can select/define Sections and Sub-Sections by ticking the areas that can be managed/used by that particular user. Same goes to the other system sections and sub-sections. After selecting the Sections and sub-sections the user can proceed update.

**Action Flow**

New User Levels → Login Name → Payroll → Sections/Subsections →

Click Update Icon
11.0.3 Company Access Control

Upon clicking the Company Access Control, the User will be able to choose a Login Name that has been created and then proceed to the Payroll system which the System Admin can select what are Companies and Categories that the particular user has the Access by ticking the Access Box. Then the user can proceed update.

**Action Flow**

Company Access Control ➔ Login Name ➔ Payroll ➔ Tick the Access Box ➔ Click Update Icon
11.0.4 Refresh Transaction

Upon clicking the Refresh Transaction, the User will be able to Refresh the **Refresh Transaction Files**, by refreshing these files the system will be able repair the locked locations. User may click the Refresh Icon to refresh the files.

**Action Flow**

Refresh Transaction  ➔  Click Refresh

11.0.5 Daily System Backup

Upon clicking the Daily System Backup, the User will be prompted to **Specify a Backup Name**. Then user can proceed to take Backup of the systems saved data. As mention, this is to avoid the loss of the data that can be caused by any software, hardware issues or malicious attacks.
**Action Flow**

Backup Data Files ➔ Specify a Backup Name ➔ Click Backup Icon

### 11.0.6 Refresh Email Slip

Upon clicking the Refresh Email Slip, the User will be able to Refresh the **Pay Slip and Bonus Slip**, by refreshing these slips the system will be able repair the locked locations. User may click the Refresh Icon to refresh the slips.

**Action Flow**

Refresh Transaction ➔ Select Pay Slip/Bonus Slip ➔ Click Refresh

### 11.0.7 Refresh Audit Trails

Upon clicking the Refresh Audit Trails, the User will be able to Refresh the **Audit Trails**, by refreshing these files the system will be able repair the locked locations. User may click the Refresh Icon to refresh the slips.

**Action Flow**

Refresh Audit Trails ➔ Click Refresh
11.0.8 Roll Back Process

11.0.8.1 Promotions and Transfers

Upon clicking **Roll Back** the system user will be prompted to double click **Department** upon which the System User will be prompted to Assign Sub Department upon filling the above fields the user must select an option:

- Active
- Leaver
- All
- Suspend

After selecting an option that the user can select Employee No and by clicking **View Employees** the details of employee will displayed in the below table. Finally, user will be able to Click Apply Changes and then when changes applied User may Click Save.

**Action Flow**

Roll Back → Department → Sub Department → fill the above fields → select an option → View Employees → Apply Changes → Click Save Icon
11.0.8.2 Refresh Salary Item Code

Upon clicking the Refresh Salary Item Code, the User will be able to Refresh the Salary Item Code, by refreshing these files the system will be able Salary Item Code Sequence. User may click the Refresh Icon to refresh. After Refreshing the Salary Item, Option box will appear as below. User may Click Yes to continue the Refresh of the Salary Item Code.

Action Flow

Refresh Salary Item Code  ➔ Click Refresh

11.1 User Log Details

11.1.1 Current System User Log Details
Upon clicking the Current System User Log Details, the **current** User system login details will be displayed by clicking Print.

**Action Flow**

Current System User Log Details → Print

11.1.2 All System User Log Details

Upon clicking the All System User Log Details, the **All** User system logins details will be displayed by clicking Print.

**Action Flow**

All System User Log Details → Print