USER MANUAL

General Ledger

<table>
<thead>
<tr>
<th>Document Version</th>
<th>V 1.00</th>
</tr>
</thead>
<tbody>
<tr>
<td>Document Author</td>
<td>DSPL</td>
</tr>
<tr>
<td>Client Name</td>
<td>[CLIENT NAME HERE]</td>
</tr>
</tbody>
</table>
KEY FEATURES

1. Consolidation for a global business decentralized by Region, Country, City, Branch, Sub Branch etc.
2. Hierarchy Cost centers
3. Copy chart of accounts to new cost centers
4. Bank Reconciliation through EDI Data Transfer
5. Automatic Calculation of Realized Gain/Loss
6. Cash Flow Statement
7. Automatic reversal of accruals
8. Graphical chart reflecting expenses analysis
9. Fixed asset schedule
10. Ratio Analysis/ Sensitivity Analysis
11. Cash Flow Statement
# Table of Contents

**General Ledger(GL)User Instruction** ................................................................. 4

Part 1 Cost Center(Master File) .............................................................................. 10
  Sort Code(Master file) ......................................................................................... 11
  Note Code ........................................................................................................... 12
  Sub Note- ............................................................................................................ 14
  Accounts ............................................................................................................ 16
  Sub Accounts ..................................................................................................... 18
  Payee .................................................................................................................. 20
  Annual Plan ........................................................................................................ 22

Part 2- Transaction ................................................................................................. 23
  Receipt Voucher- ............................................................................................... 23
  Payment Voucher- ............................................................................................. 25
  Petty Cash Voucher- ......................................................................................... 27
  Journal Voucher- .............................................................................................. 29
  Bank Debit- ....................................................................................................... 31
  Bank Credit- ...................................................................................................... 32
  Bank Transfer- .................................................................................................. 35
  Recurrent Voucher- .......................................................................................... 38
  Bank Reconciliation- ........................................................................................ 40

PART 3 REPORTS .................................................................................................... 41
  Trial Balance- .................................................................................................... 41
  Ledger Listing- .................................................................................................. 42
  Profit or Loss- ................................................................................................... 42
Note Balance- .......................................................... 44
Sub Note- .......................................................... 45
Cash Book .......................................................... 47
Bank Reconciliation- .......................................... 48
Balance Sheet- .................................................. 49
Audit Trail- .......................................................... 50
General Ledger(GL) User Instruction.
Introduction of General Ledger.

1.0 General Information-

The general Ledger system is a vertical which holds a very significant part in the ERP system of Datamation’s FiNAC solution. The system is designed to run as a stand alone or integrated solution which makes FiNAC’s ERP very versatile and user friendly.

1.1 System Overview

The General Ledger System allows the accounting department to manage the smallest detail to largest detail. The GL controls many sectors of accounts including bank reconciliation, Profit or loss, balance sheet, audit trails, etc..

1.2 Organization of the Manual

The user’s manual consists of one main section and three subsections.
Sub Section 1 - Master Files.
Sub Section 2 - Transactions.
Sub Section 3 - Reports.

Each of these are explained as we move on and special features are explained as well.
Getting Started

2.0 System Login

2.1 System Main Panel (General Ledger)

General Ledger Main Panel consists of 3 sub sections.
- Master File
- Transactions
- Reports
2.2 System Main Panel (Administration)

Admin main panel consists of three subsections.

- Master-Admin
- System Maintenance
- Reports
Common key functions,

1. New Record Addition -
2. Edit Record-
3. Undo Record-
4. Go to First Record-
5. Go to previous Record-
6. Go to next Record-
7. Go to last Record-
8. Print Preview-
9. Search Record-
10. Filter Records-
11. Sort Records-
By clicking on to the New record icon as above, the user will be allowed to add a cost center, which can either be a single cost center or multiple cost centers consolidated.

Adding a cost center requires the type of cost center, description and its prior cost level.

**Action Flow**-
Sort Code (Master file)

The layout for sort code is as above. The sort code is the differentiation of the costs and revenues. For each, which a sort code is given.

**Action flow-**

**Editing-**

When editing a record, you are only allowed to change the description, while the account type and sort code remain the same.

**Action Flow:**

Edit Icon ➔ Edit the wanted Fields ➔ Click save Icon
Deleting a record-

![Image of a dialog box asking if you want to delete the record.](image)

In the case of **Deleting** an entry the user must select **Delete**, upon which the user will be prompted to select **Yes** or **No**. If the user wanted to **delete** the Entry, then select **Yes**, and the Entry will be deleted as **above Image**.

![Image of an error message informing that the record cannot be deleted](image)

If the user already **Used** or if it is already in **Process**, then the user cannot delete the entry. As **above Image** an error message will be appear, Same goes to the other Master Files.

**Action Flow:**

Click Delete Icon ➔ Select Yes ➔ Deleted
**Note Code**

Note code comes under sort code as sub sections for each cost

New Note Code-

Upon clicking New, the User will able to Insert the **Note Code** and proceed to fill other information as the **description, account type and sort code**.

**Action Flow:**

New → Note Code → Insert Description → Account Type → Sort Code

Editing an entry-

When it comes to **Editing** an entry in Note Code, the user will be able to edit the entry.

User must select **Edit** and then user can edit the **Description Field** as **above Image**. Then user must click **Save**.

**Action Flow:**

Edit Icon → Edit the Description Field → Click save Icon
Deleting Note Code-

In the case of **Deleting** an entry the user must select **Delete**, upon which the user will be prompted to select **Yes** or **No**. If the user wanted to **delete** the Entry, then select **Yes**, and the Entry will be deleted as **above Image**.

**Action Flow:**

Click Delete Icon  ➔ Select Yes  ➔ Deleted

Sub Note-

Sub note is a breakup of the above-mentioned note code which is shown outside the account type.

Upon clicking New Icon, the User will be able to Insert the **sub note**. Followed by **Note code and name(sales/purchases)**, **sub note code and description**.
Editing-

When it comes to Editing an entry in sub note, the user will be able to edit an Entry. User must select Edit and then user can edit the Description Field as above Image. Then user must click Save.

**Action Flow:**

Edit Icon $\rightarrow$ Edit the Description Field $\rightarrow$ Click save Icon

In the case of Deleting an entry the user must select Delete, upon which the user will be prompted to select Yes or No. If the user wanted to delete the Entry, then select Yes, and the Entry will be deleted as above Image.

**Action Flow:**

Click Delete Icon $\rightarrow$ Select Yes $\rightarrow$ Deleted
Accounts.

Upon clicking New, the User will be able to Insert the Account and proceed to fill other information as the account code, description, account type, sort code, note code, sub note code, account category, and currency code.

The account code, description, account type, sort note, note code, and sub note code are similar as above.

Account category differs from account type. If account type is balance sheet, the account category ranges from normal account/cash in hand/petty cash/bank account.

Whereas if the account type is Profit or loss or manufacturing, normal account is only usable as an account category.

An account category has a control account feature.

Click New Record Icon → Account Code → Description → Account Type → Sort Code → Note Code → Sub Note Code → Account Category → Currency Code → Click Save.
Account Editing-

When it comes to Editing an entry in Location, the user will be able to edit an Entry. User must select Edit and then user can edit the All the Fields as above Image but User cannot make changes Account Code, Account Type, Account Category and Currency code. Then user must click Save.

Action Flow:

Edit Icon → Edit the wanted Fields → Click save Icon

Deleting Account-
In the case of **Deleting** an entry the user must select **Delete**, upon which the user will be prompted to select **Yes** or **No**. If the user wanted to **delete** the Entry, then select Yes, and the Entry will be deleted as **above Image**.

If the user already Used or if it is already in Process, then the user cannot delete the entry. As **below Image** an error message will be appear, Same goes to the other Master Files.

**Action Flow:**

Click Delete Icon → Select Yes → Deleted

**Sub Accounts**

**New Sub Account**
Upon clicking New, the User is able to Insert the **Sub Accounts**. User must fill all red stars as required which comprise of **Sub Account Code, Sub Account Name and Currency code**. If not filled the following pop-up will appear as shown below. Further, the **Status** can be active by clicking in the box, **Account Code** can be existing or add new. Existing can be deleted.

![Currency Code cannot be empty](image)

**Action Flow:**

New → Sub Account Code → Sub Account Name → Currency Code → Status →

Account Code → Click Save Icon

**Editing Sub Accounts**

![Editing Sub Accounts](image)

By clicking on the **edit record** icon, user is enabled to edit **SubAccount Name, currency code, status and account code**.

Account code can be either be, a new account code or and existing code deleted.
Action Flow:

Edit Icon → Edit Sub Account Name → Edit Currency Code → Edit Status → Edit Account Code → Click save Icon.

Deleting Sub Accounts

By clicking delete record icon, a pop-up message appears as below, which does not allow us to delete the record, since it is used to for another function under master file. The existing file can only be deleted or added while editing the Sub Account. Each Sub Account is liked to an account, therefore only the Sub Account record can be deleted while been edited, however a full deletion cannot be done.

Payee

Upon clicking New the system user will be prompted to insert payee, upon which the Payee Code, Payee Name, Address, Tax Reg No. and Status. Once filled, the user clicks the save icon.

Action Flow:

New → Payee Code → Payee Name → Status → Click Save Icon
Editing Payee-

Upon clicking edit record icon, user is able to edit Payee Name, Address, Tax Reg No. and status. While Payee Code remains unchangeable. Once the edit has been done, click on the save icon.

Once saved, the above will indicate if saved successfully.

**Action Flow:**

Edit Icon → Edit the Payee Name → Edit Address → Edit Tax Reg No. → Status → Click Save Icon.

Deleting Payee
In the case of **Deleting** an entry the user must select **Delete**, upon which the user will be prompted to select **Yes** or **No**. If the user wanted to **delete** the Entry, then select Yes, and the Entry will be deleted as **above Image**.

**Action Flow:**

Delete Icon → Select Yes → Deleted

---

**Annual Plan**
Part 2- Transaction

Receipt Voucher-

Upon clicking New the system user will be prompted to insert a receipt voucher, upon which system user must insert Ref no., Receipt Cash Book, Currency Code, Payment type (Cash, Cheque or Credit Card) and Payer. Once all is filled, click on the save icon.

Action Flow:

New ➔ Reference Number ➔ Date ➔ Receipt Cashbook ➔ Currency Code ➔ Exchange Rate ➔ Payment Type ➔ Payer ➔ Click Save Icon.

Editing-

When it comes to Editing an entry in Payment Voucher, the user will be able to edit an Entry. User must select Edit and then user can edit the Receipt Voucher, the Reference Number should be entered, and editing is enabled, once editing is complete click on the save icon.
An example below,

Once reference number is entered, user can edit Payment type and payer.

Action Flow:

Edit Icon → Enter Reference Number → Edit Payment Type → Edit Payer →
Click Save Icon.

Delete Voucher

Upon clicking delete, user should enter reference number. Upon entering reference number, a pop up will appear requesting reason for deletion and click ‘ok’

Action Flow:

Delete Icon → Type Reason → Select OK → Deleted
Payment Voucher-

New Voucher-

Upon clicking **New** the system user will be prompted to insert a **payment voucher**, upon which system user must insert **Ref no., Payment Cash Book, Currency Code, Payment type (Cash, Cheque or Telegraphic Transfer and Direct Deposit) and Payee**. Once all is filled, click on the save icon.

**Action Flow:**

New ➔ Reference Number ➔ Date ➔ Payment Cash book ➔ Currency Code ➔ Exchange Rate ➔ Payment Type ➔ Payee ➔ Click Save Icon.

Editing Voucher-

When it comes to **Editing** an entry in **Payment Voucher**, the user will be able to edit an Entry. User must select **Edit** and then user can edit the Receipt Voucher, the Reference Number should be entered, and editing is enabled, once editing is complete click on the save icon.
If cheque has realized the following pop up will occur.

![Image of pop up window indicating 'Cannot Edit/Delete. Cheque has been realised.'](image)

If editing cash transaction, enter reference number, upon entering ref no. payment type and payee can be edited.

**Action Flow:**

- Edit Icon ➔ Enter Reference Number ➔ Edit Payment Type ➔ Edit Payee ➔

  Click Save Icon.

Deleting Voucher-

Upon clicking delete, user should enter reference number. Upon entering reference number, a pop up will appear requesting reason for deletion and click ‘ok’

![Image of pop up window asking to delete record and enter reason.](image)
If the payment type is Cheque, if cheque has realized, recorded cannot be deleted.

**Action Flow:**

Delete Icon → Type Reason → Select OK → Deleted

**Petty Cash Voucher**-

**New Voucher**-

Upon clicking New the system user will be prompted to insert a petty cash voucher, upon which system user must insert Ref no., Petty Cash Book, Currency Code, Payment type (Cash, Cheque or Telegraphic Transfer and Direct Deposit) and Payer. Once all is filled, click on the save icon.

**Action Flow:**

New → Reference Number → Date → Petty Cash Book → Currency Code → Exchange Rate → Payment Type → Payer → Click Save Icon.
Editing-

Upon clicking the **Edit** icon, enter reference number. Edit **Petty Cash book**, **Payer** and **Account Code** if necessary, and click **save** icon to save changes.

**Action Flow:**

Edit Icon → Enter Reference Number → Edit Petty Cash → Edit Payer → Click Save Icon.

Deleting-

Upon clicking delete, user should enter reference number. Upon entering reference number, a pop up will appear requesting reason for deletion and click ‘ok’

**Action Flow:**

Delete Icon → Type Reason → Select OK → Deleted
Journal Voucher-

New Voucher-

Upon clicking New Record icon, **Reference No., Recurrent No., CurrencyCode, Exchange Rate** and **Remarks.** Upon entering information, click on the **Save** icon.

**Action Flow:**

New ➔ Ref No. ➔ Date ➔ Recurrent No ➔ Currency Code ➔ Remarks ➔

Click Save Icon.

**Editing**-
Upon clicking the edit icon, user is enabled to Enter Ref No. Upon entering Ref no. User can select the transaction (As shown below). Upon selecting the transaction, user can edit ref no., Edit manual ref no., edit account code, amount and Narration. Once the above are edited, click on the save icon to save changes.

Action Flow:

Edit Icon → Enter Ref No. → Select Transaction → Edit Ref No. → Edit Manual Ref No. → Add Remarks → Edit Account Code → Edit Amount → Edit Narration → Click Save Icon

Deleting-

In the case of Deleting an entry the user must select Delete, upon which the user will have to enter a ref no. Once Ref No. is entered, user can select one of the options available, and delete the entry.

Upon deleting, user must enter a reason and click ‘ok’ (as shown below.)

Action Flow:

Delete Icon → Type Reason → Select OK → Deleted
Bank Debit -

New -

Upon clicking **new**, user can add a new entry. Upon which, a **manual refno.**, **cashbook**, **cheque/slip number**, **cheque/slip date**, **Payer and remarks**. Upon filling above, click on **save** icon.

**Action Flow:**

New → Ref No. → Date → Recurrent No. → Currency Code → Remarks → Click Save Icon.

Editing -
Upon clicking edit icon user can edit the bank debit function. Enter the reference number, select the transaction, edit the ref number, edit date, edit cash book, edit exchange rate, cheque slip no, chequeslip date, etc. Once editing is complete, click save icon.

**Action Flow:**

Edit Icon ➔ Enter Ref No. ➔ Select Transaction ➔ Edit Ref No. ➔ Edit Manual Ref No. ➔
Edit Cash Book ➔ Edit Exchange rate ➔ Edit Cheque/slip number ➔ Edit cheque/slip date ➔
Edit Payer ➔ Edit Account Code ➔ Edit Narration ➔ Click Save Icon.

Deleting-

In the case of Deleting an entry the user must select Delete, upon which the user will have to enter a ref no. Once Ref No. is entered, user can select one of the options available, and delete the entry.

Upon deleting, user must enter a reason and click ‘ok’ (as shown below.)

**Action Flow:**

Delete Icon ➔ Type Reason ➔ Select OK ➔ Deleted
Bank Credit-

New-

Upon clicking **new**, user can add a new entry. Upon which, a **manual ref no.**, **cashbook**, **cheque/slip number**, **cheque/slip date**, **payee** and remarks. Upon filling above, click on **save** icon.

**Action Flow:**

New ➔ Ref No. ➔ Date ➔ Recurrent No. ➔ Currency Code ➔ Remarks ➔ Click Save Icon.

Editing-
Upon clicking edit icon user can edit the bank debit function. Enter the reference number, select the transaction, edit the ref number, edit date, edit cash book, edit exchange rate, cheque slip no, chequeslip date, etc. once editing is complete, click save icon.

Action Flow:

Edit Icon → Enter Ref No. → Select Transaction → Edit Ref No. → Edit Manual Ref No. → Edit Cash Book → Edit Exchange rate → Edit Cheque /slip number → Edit cheque/slip date → Edit Payee → Edit Account Code → Edit Narration → Click Save Icon.

Deleting—

In the case of Deleting an entry the user must select Delete, upon which the user will have to enter a ref no. Once Ref No. is entered, user can select one of the options available, and delete the entry.

Upon deleting, user must enter a reason and click ‘ok’ (as shown below.)

Action Flow:

Delete Icon → Type Reason → Select OK → Deleted
Bank Transfer-

New-

Upon clicking **New** the system user will be prompted to insert a **ManualRef No.**, upon which the date, remarks, **Payee**, **Cash Book**, **currency code**, **payment type**, **Amount**, **bank charges** and **narration** under **payment** details and **receipt** details. Enter **gain or loss** in currency and the amount and then click **Save** to insert the entry into the system.

**Action Flow:**

New → Ref No. → Add Payment Details → Add Receipt Details →
Gain Or Loss Details → Click Save Icon.
Editing-

Upon clicking **edit** the system user will be prompted to enter the **Refno.** (A pop up will show as shown below, and select transaction), upon which user is enabled to edit Date, edit other details, edit payment and receipt details (**Cash book, currency rate, payment type (Cheque/cash), Amount and Narration.**) and the **gain or loss** in currency. Once edited click **save** icon to save changes.

![Screenshot of the system interface showing editing options](image-url)
**Action Flow:**

Edit Icon → Enter Ref No. → Edit Ref No. → Edit Other details → Edit Payment Details → Edit Receipt Details → Gain or Loss → Click Save Icon.

Deleting-

In the case of **Deleting** an entry the user must select **Delete**, upon which the user will have to enter a ref no. Once Ref No. is entered, user can select one of the options available, and delete the entry.

Upon deleting, user must enter a reason and click ‘ok’ (as shown below.)

![Bank Transfer window](image)

**Action Flow:**

Delete Icon → Type Reason → Select OK → Deleted
Recurrent Voucher-

New-

Upon clicking **New** the system user will be prompted to insert a **ManualRef No.**, upon which enter the **date, currency code, exchange rate** and **remarks**. After been entered, click **save** icon.

**Action Flow:**

New ➔ Ref No. ➔ Add Date ➔ Currency Code ➔ Exchange Rate ➔ Click Save Icon.
Editing

Upon clicking **edit** the system user will be prompted to enter the **Refno.**, select the entry, edit Ref No., Edit Date, Edit Currency Code, Edit Exchange Rate and Edit Remarks. Select the Save icon and save changes.

**Action Flow:**

Edit Icon → Enter Ref No. → Edit Ref No. → Edit Other details → Click Save Icon.

Deleting-

In the case of **Deleting** an entry the user must select **Delete**, upon which the user will have to enter a ref no. Once Ref No. is entered, user can select one of the options available, and delete the entry.

Upon deleting, user must enter a reason and click ‘ok’ (as shown below.)
Action Flow:

Delete Icon → Type Reason → Select OK → Deleted

Bank Reconciliation-

In bank reconciliation, user can add a new record. Upon clicking new, user must type cash book code, upon which user must click on the account name, and add new record.

User must add the date of realization, option of unrealized only (Yes/No) and Type of entry (Payment/Receipt) upon which the date must be selected, either as at a date or a date range.

Once user fills the required data entry, click on save icon to add new record.

Action Flow:

New → Cash Book → Account Name → Date of Realization → Entry type →

Date Range → Click Save Icon
PART 3 REPORTS

Trial Balance-

For user to generate the Trial Balance, the date from and date to, report type (consolidated or cost center only) and order by (account code/ sorting code) and click the print preview icon, and Trial Balance will be generated as shown below.

Action Flow-

Date Range ➔ Report Type ➔ Order By ➔ Click Print Preview
User can generate a detailed ledger in ledger listing. Select date to and date from, choose account to generate the Detailed ledger (as shown below) and click on print preview icon and the detailed ledger is generated.

**Action Flow:**

Date Range   Account   Click Print Preview Icon
Profit or Loss-

Click this to generate profit or loss.

Type cost center code/number. (Only if report type is cost center).

Enter date from and date to.

User must enter the date from and the date to and report type (Consolidated or cost center).

Consolidated report gives the overall profit or loss for the year, whereas, the cost center gives the profit or loss for that cost center.

Consolidated Profit or Loss.
Action Flow:

Date Range → Account Type (If cost center (Enter cost center number)) → Click Print Preview Icon.

Note Balance-

Profit or loss as per cost center,
Eg: 000 Consolidated Cost Center

Click Print Preview to generate note balance

Chose account type.
Balance Sheet/P&L/Manufacturing

Date From &

Choose note code, user can

Report type consolidated or cost center only.
Note balance can be generated by choosing **account type**, choosing the **from and date to, note code, report type and cost center**. Click **print preview** icon to generate the note balance.

**Action Flow:**

Account Type → Date Range → Note Code → Report Type → Cost Center →

Click Print Preview Icon.
Sub Note balance can be generated by choosing **account type**, choosing the **from and date to**, **note code**, **report type** and **cost center**. Click **print preview** icon to generate the sub note balance.

**Sub Note Code,**

Eg: 3.02 Electricity
**Action Flow:**

Account Type → Date Range → SubNote Code → Report Type → Cost Center →

Click Print Preview Icon.

**Cash Book**

User must select type of **transaction, account code, date range** and **format** of cash book and click **print preview** icon to generate Cash Book. Generated Cash Book will look as shown below.
Action Flow:

Transaction → Account Code → Date Range → Report Format → Click Print Preview Icon.

Bank Reconciliation-

User must enter As At Date and Account Code, and must click on the print preview icon to generate complete bank reconciliation for that Account Code. The bank reconciliation is generated as shown below.
Action Flow:

Enter As At Date ➔ Enter Acc. Code ➔ Click Print Preview Icon

Balance Sheet-

User must select As At Date and click on print preview icon to generate the bank reconciliation. The bank reconciliation will look as shown below.
Action Flow:

Enter As At Date ➔ Click Print Preview Icon

Audit Trail-